Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2006, 10:47 PM
boostedrsx boostedrsx is offline
Member
 
Join Date: May 2006
Posts: 10
Default firmware updater

i was wondering why when i try to use this update feature, it asks me to connect my mbox to a usb port. but my mbox is connected to a usb. its like its not reading the driver, but all the lights on my mbox are on. im using a hp pc and windows xp.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
firmware updater srsoundlab 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-03-2008 01:45 PM
Digi 002 firmware updater David Penick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-16-2006 10:49 AM
FIRMWARE UPDATER 1,20R 120359 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-23-2004 01:23 PM
Command|8 Firmware 02.01.01 & Firmware Updater 1.4 Avid General Announcements 0 06-08-2004 03:48 PM
Mbox Firmware Updater Rev 20 Avid General Announcements 0 08-14-2002 05:37 PM


All times are GMT -7. The time now is 06:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com