Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-01-2006, 12:38 PM
mantaray mantaray is offline
Member
 
Join Date: Feb 2005
Posts: 92
Default constant crashes after a few changes!!!!

Good afternoon

I've been working on a session for too long(mixing) so I made billions of changes on plugins, automation, volumes etc. Couple of days ago I made a couple more changes in automation and certain plugins and since then the session crashes every 20-30 secs once opened. It's the only session that this ever happened and luckily the client is not in a rush but it wuld be great if I could work this out ASAP. Any suggestions more than welcome.

Many thanks in advance


My Mac LE config

PTLE 6.9.2
PowerMac G5 DualCore 2 GHz
2,5 GB RAM
Carillon audio 90 GB external firewire HD
Reply With Quote
  #2  
Old 08-01-2006, 05:22 PM
RadioMoo RadioMoo is offline
Member
 
Join Date: Jul 2003
Location: usa
Posts: 628
Default Re: constant crashes after a few changes!!!!

Try creating a new session and importing the files from the problem session.
__________________
Mbox 1 w/BLA mod, PTLE 6.1, eMac 700MHz, OS X (10.2.8), 1024 MB RAM
Reply With Quote
  #3  
Old 08-02-2006, 02:07 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,115
Default Re: constant crashes after a few changes!!!!

One way to troubleshoot would be to deactivate all the tracks immediately when you open the session, if it then doesnt crash you can start to reactivate them one by one and maybe find whats causing the problem.

By the way, can someone please tell me how to get this on a mac keyboard:
It's
I can only manage to get this:
It´s
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT HD 10.3.2 constant crashes roundbadge macOS 5 11-30-2012 02:19 AM
Constant crashes on OSX Lion exit1200 macOS 26 10-29-2012 05:18 AM
Constant PTLE Crashes with 5.3 scottw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-23-2006 10:37 AM
Sync I/O Constant Crashes deerock Pro Tools TDM Systems (Mac) 4 03-26-2002 12:42 PM
two days of constant crashes Jared3 Pro Tools TDM Systems (Mac) 2 01-11-2000 04:42 PM


All times are GMT -7. The time now is 06:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com