Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-26-2005, 12:19 PM
Loudigi Loudigi is offline
Member
 
Join Date: Sep 2005
Location: new york, ny
Posts: 11
Default PT and relinking problems

Hi,

I'm running a Mac G5 with OS 10.4.2 Tiger dual 2.5ghz power PC, with PT version 6.9.3cs2.

We recently upgraded all parts of the system, and I'm having a problem with opening PT sessions and relinking.

The files are right there where they're suppposed to be, yet PT cannot find all the files in order to relink. It takes forever to make it halfway through the process, and even if it does "finish". I don't understand why PT takes so long to do the relink process, especially since I point to the direct folder the files are located, which PT already says it knows it's there, but it still can't find them.

Need some help here...badly...Thanks,

Lou!
Reply With Quote
  #2  
Old 09-26-2005, 12:49 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,481
Default Re: PT and relinking problems

Hi,

Something to try till someone more qualified comes along!!...

Try repairing disk permissions from your Disk utility program!

Also the obvious stuff.. trash prefs and all reccommended in the trouble shooting thread at the top of this forum.

Good luck


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 09-26-2005, 01:32 PM
Loudigi Loudigi is offline
Member
 
Join Date: Sep 2005
Location: new york, ny
Posts: 11
Default Re: PT and relinking problems

Thanks for the tips. We had tried those things...none of it worked. I managed to do a few work arounds where I had the PT session link to identical files on a back up drive (not that I wanted to link to a different physical drive), but after I did that I did a 'session save copy in' and that made a whole new session with a brand new audio file folder. I don't understand why PT couldn't find the same exact files in their original location, but found them elsewhere. But, in the end I had to get work done...and this was the fastest way after spending lots of time to get it to work the correct way.

Thanks!

Lou!
Reply With Quote
  #4  
Old 09-26-2005, 02:31 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,481
Default Re: PT and relinking problems

Hi,

Another thing to try... Check your ownership and permissions on your drive volumes.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #5  
Old 09-26-2005, 05:07 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Default Re: PT and relinking problems

Quote:
PT version 6.9.3cs2.
Wow. I am disappointed to see that Digidesign has not visited this problem. Then again, the DigiBase guide they link to for v6.9.x has a front page with v6.7 written on it.

Auto-relinking is useless, no matter who you are. Why? Because the first location the auto-relinking routine should look in is the session's audio files folder, and it does not do that!

The best way to relink media is to do it manually, with the relinking criteria set to find by file ID (if your audio files have unique IDs, check that column in the Relink window) and match duration. Also, you should manually point Pro Tools to the folder that contains the media you need to relink to.

While I'm thinking about it, why does Pro Tools insist on synchronizing a drive before relinking? Synchronizing isn't even mentioned in the DigiBase guide (I searched for it). This is a serious time limitation, regardless of the method used for relinking media, since it can take up to 30 minutes to index a 40GB drive.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #6  
Old 09-27-2005, 08:21 AM
Loudigi Loudigi is offline
Member
 
Join Date: Sep 2005
Location: new york, ny
Posts: 11
Default Re: PT and relinking problems

Yeah, we don't relink in auto mode...if there are other files on other drives that are the same and you dont want to relink to those, you'll be screwed because it'll choose the first drive it find with those files. Next thing you know you take your drive somewhere, you think your files are linked and bam the aren't...they're somewhere else.

So, yes...manual relink is the way to go...just point PT right at the correct folder and it SHOULD work....alas, this didn't work for me and I had to use a work around. If I hadn't used a backup program like Mezzo, I wouldn't have had these files saved somewhere else.

AES is in NYC this year, and if you're here, and you're an engineer, you should go and complaiin about this. I will. Relinking should be a breeze and not take hours!!!

Lou!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Relinking Problems "targets of an incomplete render...' DAEerror macOS 2 06-17-2019 08:39 PM
Having problems relinking audio files riffmachine Pro Tools M-Powered (Win) 1 01-20-2009 03:19 PM
7.4 still showing problems when relinking Frank Kruse Post - Surround - Video 0 12-17-2007 09:58 AM
Relinking Audio Problems 1511 Pro Tools TDM Systems (Mac) 1 08-09-2006 08:41 PM


All times are GMT -7. The time now is 05:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com