Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2010, 11:35 PM
acacia acacia is offline
Member
 
Join Date: Feb 2005
Location: Maryland
Posts: 287
Default -43 Error "file or folder note found"

Hey All,

I started running into this -43 error a few weeks back with sessions that were created in PT 6 or 7 but currently being run under Pt 8.0.3cs1. The issues been pretty random. I added this info to another post but it was related to bouncing files not exporting... I've yet to update to cs2 so I can't comment on how that effects things. I'm printing my mixes to a track internally (not bouncing) When I try to export my print I get the -43 "file or folder not found" error. Some one on the other thread suggested that this was a corrupt fade issue but there are no fades on the internal print that I'm trying to export. I've yet to try creating a new session / delete my fades folder to confirm that this is a corruption issue. Some of these older sessions worked fine prior to having trouble with the -43 error. I believe the only installed changes on my rig have been Mac updates. I have Logic installed on this machine and may have updated it... I am not running 10.6.3. Does anyone at Digi (oops ) I mean Avid care to comment or lend any insight? Below are my specs. I'll trouble shoot when I get a chance and report back. If there's anyone that's seen this and would care to comment I'd appreciate it. Thanks!

PT 8.0.3cs1 All plugs and 3rd party confirmed current / ? playing nice.
Mac Pro 8 Core 2.8 Xeon OS 10.6.2
12 GB Ram
HD3 Accel w/ (3) 192, (1) Big Ben, (1) Sync IO, (1) Rosetta 800 HDx card
Icon

bla, bla, bla...

Thanks again!
__________________
Luke Rohwer
Acacia Recording & Production
www.acaciarecording.com
Luker[at]acaciarecording[dot]com
Studio 301-829-8088
Reply With Quote
  #2  
Old 04-14-2010, 12:30 AM
acacia acacia is offline
Member
 
Join Date: Feb 2005
Location: Maryland
Posts: 287
Default Re: -43 Error "file or folder note found"

For grins I just quickly tried deleting the fades folder and regenerating the fades. No dice. Also, all prefs... have been trashed and Pram has been reset.
__________________
Luke Rohwer
Acacia Recording & Production
www.acaciarecording.com
Luker[at]acaciarecording[dot]com
Studio 301-829-8088
Reply With Quote
  #3  
Old 04-14-2010, 12:54 AM
acacia acacia is offline
Member
 
Join Date: Feb 2005
Location: Maryland
Posts: 287
Default Re: -43 Error "file or folder note found"

I just pulled the mix files that wouldn't export from my older PT session into a new PT 8.0.3cs1 session for mastering. After mastering and printing the final mastered mix they exported fine. So that would seem to rule out that there's a PT conflict with files that couldn't be exported. Next I'll try doing a save copy as then an import session data to create new sessions of the old ones to confirm session corruption.
__________________
Luke Rohwer
Acacia Recording & Production
www.acaciarecording.com
Luker[at]acaciarecording[dot]com
Studio 301-829-8088
Reply With Quote
  #4  
Old 04-14-2010, 02:00 AM
Ramtitam Ramtitam is offline
Member
 
Join Date: May 1999
Location: Stockholm, Sweden
Posts: 235
Default Re: -43 Error "file or folder note found"

I've found that moving sessions from PT 7 to 8 can be sensitive. Import session usally solved the issues I've had.
__________________
Mac Pro 8 core Nehalem 2x2.26 GHz Quad-Core Intel Xeon, 15 GB ram, HD2 Accel, 192 I/O, PT 10, Mac OS 10.6.8. Dedicated internal drives for system and sample libraries. Recording few tracks on a network Synology NAS. More tracks on a Western Digital external FW800 drive. VI's from NI (Komplete 7), Toontrack, Spectrasonics, IK Multimedia, Vienna, MOTU (BPM), Ivory and a bunch of other plugs.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"could not complete the bounce to disk command because File or folder not found (-43) Lubbi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-05-2013 05:49 AM
Save as > "Could not 14404 because File or folder not found (-43) while opening "..." Elias Stiza 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-10-2012 08:06 PM
"unable to parse audio file" and "OSStatus Error -208" ! reichman Post - Surround - Video 2 03-22-2010 05:46 AM
"fade file" folder out of my session's main folder! preachers Pro Tools TDM Systems (Mac) 1 03-11-2009 10:08 PM
"AMM1 model/proximity file not found" booyakka Pro Tools TDM Systems (Mac) 2 08-01-2001 10:59 AM


All times are GMT -7. The time now is 05:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com