Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-11-2010, 12:48 PM
snake doc snake doc is offline
Member
 
Join Date: Apr 2007
Location: Phoenix, AZ
Posts: 100
Default "Eucontrol quit unexpectedly" i get this all day??

"Eucontrol quit unexpectedly" pops up on my screen if im not using my mac for an hour or so. I can reset it by going into prefs and stopping then restarting eucon, but that only works about 75% of the time. Sometimes it will "half" work and allow the MC Control and MC mix to recognize PTHD on the screen and led screens, but the faders wont control anything, and the MC Transport just sits there dead.

Anyone else get this?

specs on my PT/Mac setup...

Latest OS update MAC
PTHD2 8.latest
Digi 96IO
Digi 888/24io
Mac Quad 3ghz Xeon
8 gb 677 ddr2 ram
Netgear ethernet switcher
__________________
www.christurbiville.com
Reply With Quote
  #2  
Old 09-11-2010, 01:58 PM
lincol1 lincol1 is offline
Member
 
Join Date: Jun 2009
Location: Richmond, Va
Posts: 406
Default Re: "Eucontrol quit unexpectedly" i get this all day??

I have gotten that but not nearly as often as every hour. Are you using the latest Eucon Vesrion?
__________________
Lincoln Mitchell

www.studiofifty.net

Mac Pro 2.66 Ghz Quad, 10.6.6, 12GB Ram, PT9, Logic 9, Kontakt, East West, VSL, Waves, Sound Toys, IK Multimedia
RME FF UC, Focusrite Octopre mkii, UA LA 610 mkii, MC Transport, Yamaha HS80M, Lauten, AKG, Sure, Blue
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange "Assertion" error causing Pro Tools to quit unexpectedly...???? nickbradbury macOS 13 09-10-2014 04:50 AM
Pro Tools 10 "quit unexpectedly" constantly after install! mr punch macOS 13 01-23-2012 11:46 AM
"Pro Tools LE quit unexpectedly" tried every solution I can find.... HorizonsDOUG 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-08-2011 12:06 PM
Protools unexpectedly quit "save copy in" Bill Drescher Pro Tools TDM Systems (Mac) 0 06-30-2011 08:41 PM
PTLE "unexpectedly quit" any thoughts... Red58 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 08-03-2003 03:23 AM


All times are GMT -7. The time now is 08:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com