Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-18-2018, 09:20 AM
Inglesworth Inglesworth is offline
Member
 
Join Date: Oct 2012
Location: Woodland Hills, CA
Posts: 173
Default SFX library searches slow on a network drive

We have an EVO from Studio Network Solutions which houses all of our media we use with Pro Tools. We are currently running all volumes as afp mounts.

At first, our setup utilized a combination of SAN (using iSCSI) and afp volumes. However, the limitation of 1 user having write access at any given time was a huge burden for us. We recently pulled all the data off the SAN volumes, rebuilt their logical disks using AFP, and put all of the data back on them.

The issue we are having at the moment, is that the workspace searches in our SFX library (used to be SAN) are extremely slow. I have indexed the volumes in the workspace, and there still seems to be some considerable lag in searching for SFX through the workspace.

Does anyone have any tips on how to speed up the workspace search on an AFP mounted drive?

EDIT:
System info - A couple of machines are running OS 10.8.5 with PT HD 10.3.9, another couple running OS 10.11 with PT12HD, and another one with OS 10.12 and PT 12 HD. There are a couple of other systems, but these are the ones that do a lot of searching the workspace for SFX and are having troubles. Haven't had much time to do test searches on the other systems yet.

Last edited by Inglesworth; 01-18-2018 at 09:57 AM. Reason: Adding System Info
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow network drive and Workspace access mrchristopher Pro Tools Software (Mac) 3 10-13-2014 02:18 PM
catalog searches too slow in PT9 viaspiaggia Post - Surround - Video 40 06-26-2013 09:35 PM
Very slow file searches/browsing SteveH44 Post - Surround - Video 3 08-19-2005 08:09 AM
Slow Searches with Digibase stormtrooperpez Pro Tools TDM Systems (Mac) 12 12-14-2003 02:54 PM
REALLY Slow Firewire Drive Speed Over Appleshare Network Stuart P. Pro Tools TDM Systems (Mac) 3 03-13-2002 04:46 PM


All times are GMT -7. The time now is 12:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com