Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-02-2013, 04:07 AM
sonnie sonnie is offline
Member
 
Join Date: Feb 2013
Location: Germany
Posts: 15
Default DAE Error -9124 while opening OsX Sessions

Hey there,
on my Bootcamp Win7 on my 2006 Mac Pro I get always the "DAE Error -9124" at every (!) session I want to open, which was mdae on a Mac.
The PT Version is 10.3.4 at both OS.
Import session is the same error.

Any idea? Google don't help me.
__________________
PT 10.3.4 CPTK | Reaper 4.32 | Mac Pro 1.1
Reply With Quote
  #2  
Old 04-02-2013, 05:51 AM
chrisdee's Avatar
chrisdee chrisdee is offline
Moderator
 
Join Date: Feb 2007
Location: Trondheim, Norway
Posts: 3,046
Default Re: DAE Error -9124 while opening OsX Sessions

Quote:
Originally Posted by sonnie View Post
Hey there,
on my Bootcamp Win7 on my 2006 Mac Pro I get always the "DAE Error -9124" at every (!) session I want to open, which was mdae on a Mac.
The PT Version is 10.3.4 at both OS.
Import session is the same error.

Any idea? Google don't help me.
Hello. Unfortunately I could not find much on 9124 either.
Have you tried deleting your PT preferences or restarting your computer ?

http://www.gearslutz.com/board/music...-9124-fix.html
__________________
Christian D Hagen | I7 Builds | PT/OS Compability Chart
Reply With Quote
  #3  
Old 04-02-2013, 06:13 AM
sonnie sonnie is offline
Member
 
Join Date: Feb 2013
Location: Germany
Posts: 15
Default Re: DAE Error -9124 while opening OsX Sessions

Thanks for the reply. :)

Of course I tried restarting - but not to erase the prefs.
Sorry, I new to Windows7 (after a break from Win98), where can I find them?

Normally, I work on my Mac platform. Just trying to work with Win because of a new upcoming system - maybe its as good as a Os X. But thats not the topic.

edit: fround it http://www.sweetwater.com/sweetcare/...ces-databases/
__________________
PT 10.3.4 CPTK | Reaper 4.32 | Mac Pro 1.1
Reply With Quote
  #4  
Old 04-02-2013, 06:36 AM
sonnie sonnie is offline
Member
 
Join Date: Feb 2013
Location: Germany
Posts: 15
Default Re: DAE Error -9124 while opening OsX Sessions

Crap. Now PT creates a big error at startup (I try to translate from german)

"Can't finish request. Access denied at C://.../ProTools/Databases."
__________________
PT 10.3.4 CPTK | Reaper 4.32 | Mac Pro 1.1
Reply With Quote
  #5  
Old 04-02-2013, 06:49 AM
sonnie sonnie is offline
Member
 
Join Date: Feb 2013
Location: Germany
Posts: 15
Default Re: DAE Error -9124 while opening OsX Sessions

Okay, I started PT as Admin and it starts correctly. Think different.

Error is the same.



edit: Just installed PT10 on an old laptop of a friend. No probs. Think its Bootcamp, which creates the errors.
__________________
PT 10.3.4 CPTK | Reaper 4.32 | Mac Pro 1.1

Last edited by sonnie; 04-02-2013 at 07:52 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 11 problems opening PT 10 sessions. Sample rate error 44.1 and 48 KHz pjthorpe Pro Tools 11 17 11-14-2013 08:10 AM
PT9 missing ASIO drivers !!! and error opening old sessions. Please help! msat Pro Tools 9 5 11-07-2010 09:09 PM
Error when opening sessions (missing iZotope*_Radius_Win32) beggehorn Pro Tools TDM Systems (Win) 0 03-17-2008 11:37 AM
Opening 6.x sessions in 7.3.1 error mr.armadillo Post - Surround - Video 0 01-29-2007 12:26 AM
-9129 & 9124 Error ochet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-22-2005 07:53 PM


All times are GMT -7. The time now is 04:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com