Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 12-10-2008, 03:08 AM
ultraman7 ultraman7 is offline
Member
 
Join Date: Dec 2008
Location: London
Posts: 1
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

Hi I have a similar problem outlined in this thread but have not been able to resolve with any of the advise.

I've fresh installed PT 7.4.2 cs2 on a Macbook Pro 2.4Ghz(Santa Rosa) 10.5.5
PT runs great but core audio is useless - can't use iTunes, more importantly, can't use Logic or Peak.

I've tried deleting the preference files suggested and also started up in sequence but its no use. I'm using an original Mbox.

Help!
Reply With Quote
  #32  
Old 12-10-2008, 11:37 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,658
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

Quote:
Originally Posted by ultraman7 View Post
Hi I have a similar problem outlined in this thread but have not been able to resolve with any of the advise.

I've fresh installed PT 7.4.2 cs2 on a Macbook Pro 2.4Ghz(Santa Rosa) 10.5.5
PT runs great but core audio is useless - can't use iTunes, more importantly, can't use Logic or Peak.

I've tried deleting the preference files suggested and also started up in sequence but its no use. I'm using an original Mbox.

Help!
Can you give us a little more to go on? Are you launching Core Audio Manager first? Does it show 'Connected'? If so, launch Logic and go to Logics audio preferences and select Digi HW (Mbox) in the Core Audio tab. Does that work?

As for iTunes - do you have your Sound control panel set to Mbox? Are you launching Core Audio Manager first and making sure it's showing Connected before launching iTunes?

Are you possibly trying to do any of this while Pro Tools is launched?

Have you read the Core Audio Usage Guide yet?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #33  
Old 12-10-2008, 12:05 PM
marcioguitar marcioguitar is offline
Member
 
Join Date: Jun 2005
Location: New York City - USA
Posts: 224
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

Quote:
Originally Posted by ultraman7 View Post
Hi I have a similar problem outlined in this thread but have not been able to resolve with any of the advise.

I've fresh installed PT 7.4.2 cs2 on a Macbook Pro 2.4Ghz(Santa Rosa) 10.5.5
PT runs great but core audio is useless - can't use iTunes, more importantly, can't use Logic or Peak.

I've tried deleting the preference files suggested and also started up in sequence but its no use. I'm using an original Mbox.

Help!
Sure there is some configuration problem with your system, last night I mastered a whole DJ project using Peak Pro, also itunes works fine.
Reply With Quote
  #34  
Old 01-16-2009, 09:19 PM
waveminded waveminded is offline
Member
 
Join Date: Jan 2009
Posts: 2
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

I'm also experiencing issues withe Core Audio driver... absolutely no input or output sound. Original Mbox running iMac intel with OSX 10.5.6, Garage Band, Logic and Ableton Live 6. Core audio driver is version 7.4.2.

- installed core audio driver, restarted computer
- changed setting in SYSTEM PREFERENCES -> SOUND input and output to 'Digidesign (Mbox)'
- opened HARD DRIVE -> APPLICATIONS -> UTILITIES -> AUDIO MIDI SETUP and switched
1. default input to digidesign Mbox
2. default output to digidesign Mbox
3. system output - built in output

- launched core audio driver 7.4.2 first
- then launched Ableton Live 6
- opened audio drivers in Ableton Live 6 switched inputs and outputs to Digidesign Mbox... no sound
- switched the output driver in Ableton Live back to 'default input audio' and I get sound through the MAC speakers

Same goes for Garage Band and Logic.... No input or output sound through the Mbox with core audio 7.4.2

I'm open for suggestions?????
Reply With Quote
  #35  
Old 01-17-2009, 10:19 AM
waveminded waveminded is offline
Member
 
Join Date: Jan 2009
Posts: 2
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

Quote:
Originally Posted by DigiTechSupt View Post
Ok, let's try this:

Quit out of all open applications.

Trash the following preference files:

1. Mac HD > Users > (Your User Name) > Library > Preferences > com.apple.systempreferences.plist (delete this file)
2. Mac HD > Users > (Your User Name) > Library > Preferences > com.apple.audio.AudioMIDISetup.plist (delete this file)
3. Mac HD > Users > (Your User Name) > Library > Preferences > com.digidesign.CoreAudioManager.plist (delete this file)
4. Mac HD > Users > (Your User Name) > Library > Preferences > ByHost > com.apple.systempreferences.xxxxxxxxxxxx.plist (delete this file)

Empty the trash, restart and let me know if it's working or not.
Just tried this from earlier in the thread... It worked.

Got my original Mbox on Mac intel os 10.5.6 talking to Ableton 6 and Garage band!!!
Reply With Quote
  #36  
Old 02-05-2009, 12:55 PM
paulrubs paulrubs is offline
Member
 
Join Date: Feb 2009
Posts: 2
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

I am having the exact same problem. Toggling back and forth does not work.
2 files on my HAL folder:
Digidesign CoreAudio.plugin
iSightAudio.plugin


Please give us a solution.
Thanks!
Reply With Quote
  #37  
Old 02-20-2009, 03:45 AM
DJerry DJerry is offline
Member
 
Join Date: Sep 2007
Posts: 15
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

Are there any news, when we will get an CS Update for PT7.4.2 where the typical CoreAudio Issue will be fixed?
Reply With Quote
  #38  
Old 02-20-2009, 11:45 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,658
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

Quote:
Originally Posted by paulrubs View Post
I am having the exact same problem. Toggling back and forth does not work.
2 files on my HAL folder:
Digidesign CoreAudio.plugin
iSightAudio.plugin


Please give us a solution.
Thanks!
Which Digidesign hardware are you using? Which OS version and Pro Tools version? Have you tried the suggestions in this thread?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #39  
Old 02-21-2009, 07:35 AM
DJerry DJerry is offline
Member
 
Join Date: Sep 2007
Posts: 15
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

My HW is:
Digi 002 Rack
2007 Apple MBP "Santa Rosa" Intel C2D 2,2 GHz, 4GB Ram
Leopard 10.5.6 (problem was also with 10.5.5)
PTLE 7.4.2 cs2

Tried all the suggestions here

Problem is that I have to have my 002 powered up before booting up the computer. Otherwise I can´t toggle between the internal speakers and the 002 aus playback device.
Some months ago there was a post, the problem will get to be solved after the release of PT8, but nothing happenend until now.
Reply With Quote
  #40  
Old 02-22-2009, 02:47 AM
Tubz Tubz is offline
Member
 
Join Date: Nov 2003
Location: Copenhagen, Denmark
Posts: 323
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

Same problem here. Tried what was recommended. Macbook pro 2.4Ghz, 4Gb RAM. OS 10.5.6 Mbox1 can't play itunes or other apps. Come on, Digi! I have to use my wifes old ibook, just to jam with itunes!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 002-using FW & core-audio drivers to output audio to mac WITHOUT using ProTools DaveZ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 04-12-2012 12:53 PM
Core Audio Drivers in Panther, do they work? audiomiditweaker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-24-2003 04:23 PM
CORE audio drivers: Do they work with DVD player? Alexis CC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-07-2003 08:04 AM
Making work Reason 2 with Core Audio drivers: J. Guerrero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-04-2003 12:17 AM
Core Audio Drivers? BigG79 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-24-2003 06:31 PM


All times are GMT -7. The time now is 08:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com