Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-03-2006, 04:59 PM
shanabit shanabit is offline
Member
 
Join Date: Jul 2004
Location: Home
Posts: 506
Default WAVES Plugins gone????

Hey guys, I just deleted all Protools everything and did a re install up to 7.1cs7 and now my WAVES plugs dont show up.
I also did the OSX COMBO PPC update as well
Any ideas?? I looked at Library/App Support/Digidesign/Plugins but they aint there. I cant locate the WAVESHELL for them either. And Yes, I have the latest WAVES version to run Protools 7. It worked before I trashed Protools and did a clean install of Protools
thanks for any help.

Shane
__________________
MacPro 8 Core,2.4, 14 Gig Ram.
OSX 10.8.2
Reply With Quote
  #2  
Old 06-03-2006, 06:09 PM
shanabit shanabit is offline
Member
 
Join Date: Jul 2004
Location: Home
Posts: 506
Default Re: WAVES Plugins gone????

I got it back. Apparently I trash EVERYTHING from digi including the HAL plugin folder which had the WAVESHELL in it, hhahaha go figure. Anyway, I reloaded WAVES and all is well.
__________________
MacPro 8 Core,2.4, 14 Gig Ram.
OSX 10.8.2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS - Waves plugins, AVID plugins Rosco1969 Buy & Sell 12 03-11-2014 11:56 AM
Waves Plugins crandallwarren Buy & Sell 1 03-21-2013 07:39 AM
FS : Plugins alliance, avid, flux, waves plugins, blastwave sound library Roll Buy & Sell 5 03-11-2013 06:20 AM
Waves Plugins from LE and PT 9? givingbacksmiles macOS 4 01-19-2011 04:48 PM
PT 5.3.1 and Waves plugins Bug? Gio Mix Tips & Tricks 10 02-19-2003 12:23 AM


All times are GMT -7. The time now is 12:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com