Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-18-2015, 12:39 PM
ajv205 ajv205 is offline
Member
 
Join Date: Sep 2007
Location: New York City
Posts: 152
Default Pan Depth Setting not saving with session

I use the 4.5 setting to match my ssl but the darn thing always goes back to 2.5 when i re-open the session.

needless to say i save before closing the session and the setting at that point is -4.5

__________________

Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I see somewhere in the session what bit depth I have? sb_stefan Pro Tools 10 2 02-05-2014 10:27 AM
Pan Depth setting not working on stereo sub-busses Zarabozo Windows 1 12-11-2012 09:52 AM
Question about setting up a session files, saving/bouncing paul_g 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-26-2007 12:55 AM
What bit depth is this session? sidereal Pro Tools TDM Systems (Mac) 4 10-07-2001 03:11 AM
Setting monitor bit depth of AV Option Samhein Post - Surround - Video 3 04-22-2001 07:21 PM


All times are GMT -7. The time now is 09:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com