Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-28-2012, 08:43 PM
fikafer fikafer is offline
Member
 
Join Date: Mar 2000
Location: Philadelphia
Posts: 115
Default "An Access Violation Has Occurred" WTF?

just got this error message. have never seen it before. don't know what it is. don't want to. just want to know why i got it and what the hell's going on.

was working on a track that has been running fine. happened while zooming in to do crossfades.

macpro 2.66 ghz dual-core
os 10.6.8
6 gb ram
pro tools 8.0.5
__________________
~fikafer~
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem "An Access Violation Has Occurred" sk8r47373 Pro Tools SE and Essential (Mac) 3 05-12-2012 01:47 AM
Help with Pro Tools "Access violation occurred unable to read dll" issue dfeeley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-16-2011 09:01 PM
Help? sudden error repeats: "access violation occurred" jojo99 Pro Tools M-Powered (Win) 5 01-26-2009 09:20 PM
"access violation " protools can not make auto backup " nachonieto 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-16-2008 03:54 PM
Always Got "Access violation occurred" when start a new file Patrrchan35 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-25-2002 10:02 AM


All times are GMT -7. The time now is 06:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com