Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-19-2009, 08:57 PM
jojo99 jojo99 is offline
Member
 
Join Date: Aug 2005
Posts: 123
Default Help? sudden error repeats: "access violation occurred"

Hello again, I've been using everything inc. PTools Mpowered 7.4cs8 just fine, my system is tip top (and kept that way), and all of a sudden I'm getting the same error over and over upon launching PT 7.4cs

When it stops with the error it's always hanging upon plugin read of "Normalize-Gain Change.dpm" ...(could this be the problem? I believe it's one of the digi plug-ins)

Error pop-up msg is:
Could not complete your request because Access violation occurred".

...only choice is to hit "ok"

I've tried everything in the General Troubleshooting sticky
http://duc.digidesign.com/showthread.php?t=187759

Nothing - same error. All other apps (audio, everything) work fine.

The only thing I did was add 2 more gigs of ram (the exact same ram/brand/timings btw - now making it 4gigs of ram on this system). Nothing else changed with my system.

There's no code with the error, it's just a pop up and PT7.4cs8 sits there, idle (not closing or moving forward).

Any help please? It's strange that only pro tools is the problem right now.
I'm not very happy with this.

Do you think I could try and resolve by re-installing the cs8 update?
or am I looking at a re-install (which probably will show the same error again and again).

What am I looking at here? a complete reinstall?

System: (is fine - tip top)

Win XP pro sp2
AMD athlon X2 4400+ dual core
gigabyte k8ns ultra 939
4 gigs gskill dual-ch mem
2 large ide
1 sony dvd-rw dual layer
3 large sata hd's
2 delta 1010's (rackmounts - not LT vers)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
assertion in "..\Mdie_TrackPlayer.cpp", line 469 / access violation/ DAE error -9400 thibault 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-22-2013 05:08 PM
Problem "An Access Violation Has Occurred" sk8r47373 Pro Tools SE and Essential (Mac) 3 05-12-2012 01:47 AM
"An Access Violation Has Occurred" WTF? fikafer Pro Tools TDM Systems (Mac) 0 03-28-2012 08:43 PM
Help with Pro Tools "Access violation occurred unable to read dll" issue dfeeley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-16-2011 09:01 PM
Always Got "Access violation occurred" when start a new file Patrrchan35 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-25-2002 10:02 AM


All times are GMT -7. The time now is 10:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com