Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources

Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Thread Tools Search this Thread Display Modes
Old 01-27-2018, 11:16 PM
luism luism is offline
Join Date: Jan 2007
Location: Chicago USA
Posts: 32
Default I installed it it worked once but then it didnt..

I installed it on my MacBook Pro.. the first run it did fine.. then when I restarted the computer it kept bouncing up and down and no error showed.. but no GUI appeared so when I force quit it got the following error dump:

)))))))))))))))))))))))))))))))))))))))))))))))))) )))))))

Date/Time: 2018-01-27 23:49:16 -0600
OS Version: Mac OS X 10.11.6 (Build 15G19009)
Architecture: x86_64
Report Version: 22

Command: Pro Tools First
Path: /Applications/Pro Tools First.app/Contents/MacOS/Pro Tools First
Version: (18.1.0d241)
Parent: launchd [1]
PID: 2381

Event: hang
Duration: 1.10s (process was unresponsive for 166 seconds before sampling)
Steps: 11 (100ms sampling interval)

Hardware model: MacBookPro4,1
Active cpus: 2

Fan speed: 2001 rpm

Timeline format: stacks are sorted chronologically
Use -i and -heavy to re-report with count sorting

)))))))))))))))))))))))))))))))))))))))))))))))))) )))))))))))))

Any idea what might be going on?

Pro Tools 10.0.1
Imac 27
OS 10.7.3
12GB Ram
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I didnt get D-Fi and Maxim authorizations with 003 factory ostrange 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-05-2008 10:33 AM
I Didnt get 7.2 WTF??? digifriend 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-10-2006 05:46 AM
why didnt they think of this jmallen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 11-12-2004 12:08 AM
Here is an unfinished song! sorry, the other didnt work! Blake Henderson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-30-2002 08:29 PM

All times are GMT -7. The time now is 09:19 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com