Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-05-2012, 10:28 PM
gsguitarest gsguitarest is offline
Member
 
Join Date: Jul 2010
Location: San Diego, CA
Posts: 45
Default Opening MIDI plugin during playback CRASHES PT every time.

Hey everyone,

I've recently run into a problem that I can't find a solution for. I'll be playing back a session with Superior Drummer open on an instrument track, and everytime i open the plug in (while playing back), Pro Tools crashes and makes me restart. Whats even more strange is that it never used to crash when i opened SD during playing back, but with no updates or new plugins installed it now crashes. Has anyone else experienced this with any other Instrument plug ins, or Superior Drummer? Thanks guys!

-Tanner
Pro Tools 10.3.2
Mac OS X 10.8 Mountain Lion
http://www.thespotvista.com/
Reply With Quote
  #2  
Old 12-06-2012, 01:18 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,379
Default Re: Opening MIDI plugin during playback CRASHES PT every time.

Quote:
Originally Posted by gsguitarest View Post
Hey everyone,

I've recently run into a problem that I can't find a solution for. I'll be playing back a session with Superior Drummer open on an instrument track, and everytime i open the plug in (while playing back), Pro Tools crashes and makes me restart. Whats even more strange is that it never used to crash when i opened SD during playing back, but with no updates or new plugins installed it now crashes. Has anyone else experienced this with any other Instrument plug ins, or Superior Drummer? Thanks guys!

-Tanner
Pro Tools 10.3.2
Mac OS X 10.8 Mountain Lion
http://www.thespotvista.com/
Hi,

I would check if SD is the latest version and if it's compatible with Mountain Lion.

Also see if there are any SD preferences that need to be trashed. Could be user library preferences or in the system library prefs.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering E-Mixing & Mastering facility
www.ukmastering.com


PT10.3.7 Lion HD6 accel Magma PE6R4 Control 24 Harpertown 8-core UAD-2 Quad / SSL Duende Native. Manley Vari-Mu, Manley Massive Passive, Solid State Logic VHD, Anthony De Mario ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
import midi CRASHES 9 ALL THE TIME rogdigi Pro Tools Software (Mac) 1 02-13-2012 10:49 PM
midi playback is not in time pro tools 9 shamanrock Pro Tools Software (Win) 9 08-15-2011 07:48 PM
MIDI playback out of time tone guru 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-28-2009 09:36 AM
Opening a midi track crashes PT nanners 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-06-2007 02:04 PM
can`t playback midi in time! niku Digidesign Hardware & Software 1 01-15-2003 05:34 PM


All times are GMT -7. The time now is 05:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com