Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-08-2002, 09:26 AM
mtsallas mtsallas is offline
Member
 
Join Date: Mar 2002
Posts: 18
Default G3 and firewire

Is anyone using a B&W G3 with firewire drives? Or a dual monitor card? Is there any way to save a pci slot?
Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions on USB/Firewire speeds on computer W/ No firewire port rockguitarist1255 Tips & Tricks 14 04-02-2013 06:35 PM
Digi 002 Firewire 400speed not accepted by new Mac Pro Firewire 800speed ports AncientMan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-15-2010 09:31 PM
Impossible to find SIIG FireWire 2-Port ExpressCard FireWire adapter Bloody Maker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-22-2010 09:58 AM
Issue? Laptop, Firewire 410, SIIG Firewire Express Card batchmister1 Pro Tools M-Powered (Win) 2 08-07-2009 10:37 AM
More Firewire Formatting/Performance Woes - Anybody got Atto working with Firewire? Audiobotica33 Storage Subsystems 1 12-11-2001 07:12 AM


All times are GMT -7. The time now is 11:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com