Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-24-2019, 07:51 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 35,193
Default Major file loss on windows 10 rig NEW INFO

Error 0x80070570 is the message I get when I try to open these sessions, or if I try to copy them to another drive. Most times, the files do not even show on the screen. Its affecting things AFTER a certain date(IOW, older stuff on the same drive seems okay). One project had 2 folders(main and backup) and held 12 final mix sessions in one folder and 12 full copies in the other folder. The copies included all the audio files(copies, not links to the original sessions) and I ran all the copy sessions last week to bounce TV mixes for the client. I was able to see the files and tried to copy them to another drive(drive affected is a 6-month old Samsung SSD). When I tried to copy the entire project folder, nothing would happen. The first song's session folder copied over and works. The second song threw messages of missing files from the Backups folder(once I skipped those, the copy was complete and that song will open). None of the rest would copy and at this time, I have lost 10 or 12 songs for that client and an entire CD worth for another client

I do have the original audio on an external, but if I can't recover these files, I've lost several hundred hours of work and will likely have to reedit and remix, which will burn several hundred hours

Other stuff I tried: Did a google search on the error(up top) and got buried in unhelpful conversations and links to buy software that claims it can help. Tried accessing the drive from 2 other computers(one with Windows 10 and the other with Windows 7). Ran Checkdisk which stalled at around 20% complete and stuck there for hours. Currently unable to even view the files on all 3 systems. Any advice will be welcome, and please, please, PLEASE take this warning!!!!! If it matters, BACK IT UP and back it up to multiple drives!!! I am supposed to be smarter than this
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave

Last edited by albee1952; 12-29-2019 at 06:19 PM. Reason: followup
Reply With Quote
  #2  
Old 12-24-2019, 08:15 AM
jeam25's Avatar
jeam25 jeam25 is offline
Moderator
 
Join Date: Apr 2002
Location: Puerto Rico
Posts: 2,663
Default Re: Major file loss on windows 10 rig

Hi this happened out of the blue ?
__________________
- Jesus Alvarado -

Keep the volume UP !
Reply With Quote
  #3  
Old 12-24-2019, 10:18 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,256
Default Re: Major file loss on windows 10 rig

Dave, no images you can copy the files from? It's why I image my OS and Audio drives nightly, although there's nothing mission critical as almost all of my work is one and done.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #4  
Old 12-25-2019, 10:13 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 35,193
Default Re: Major file loss on windows 10 rig

Quote:
Originally Posted by The Weed View Post
Dave, no images you can copy the files from? It's why I image my OS and Audio drives nightly, although there's nothing mission critical as almost all of my work is one and done.
Sadly no. I'm an idiot for not being on top of backups! Nobody to blame but me at the moment
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 12-26-2019, 10:45 AM
mjslakeridge's Avatar
mjslakeridge mjslakeridge is offline
Member
 
Join Date: Mar 2013
Location: Houston, Texas
Posts: 1,066
Default Re: Major file loss on windows 10 rig

Can you see the files if you boot up from a Linux disk? It's possible everything is still there, but the directory "structure" (or whatever it's called) got messed up. If it will take you several hundred hours to remix and edit from the original audio, it may be better to see if a data recovery company can help.

Perhaps make a clone of the SSD, and try some recovery software on the clone, if you want to try recovery software on your own. That way if you mess it up further, a professional company can still work with the original SSD.
__________________
"Whiskey Bottle...Brand New Car...Oak Tree You're in my Way" RVZ

Digi 002 rack , Command 8, Behringer ADA 8000, Tascam M-320B Mixer, Alesis Monitor Two Speakers, Vintage and Modern Tube Amps, Fender American Strat, 1973 Gibson SB-450 Bass, Epiphone Les Paul Traditional Pro, Roland W-30 Keyboard, Preimier XPK Fusion Drum Kit.
Reply With Quote
  #6  
Old 12-27-2019, 04:07 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 35,193
Default Re: Major file loss on windows 10 rig

Quote:
Originally Posted by mjslakeridge View Post
Can you see the files if you boot up from a Linux disk? It's possible everything is still there, but the directory "structure" (or whatever it's called) got messed up. If it will take you several hundred hours to remix and edit from the original audio, it may be better to see if a data recovery company can help.

Perhaps make a clone of the SSD, and try some recovery software on the clone, if you want to try recovery software on your own. That way if you mess it up further, a professional company can still work with the original SSD.
Would like to try the Linux route but I know absolutely zero about Linux. As for data recovery services, they are too expensive for no real guarantee of success Trying EaseUS Data Recovery software now and it is finding SOME of what went missing, but their code from my purchase isn't working and their "live support" is down at the moment(its like this crapped gets planned ahead)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #7  
Old 12-28-2019, 11:08 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,256
Default Re: Major file loss on windows 10 rig

If you haven't written anything to the drive - or not much - try Recuva.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #8  
Old 12-28-2019, 01:08 PM
unkJE unkJE is offline
Member
 
Join Date: Dec 2011
Location: Adelaide, Australia
Posts: 1,760
Default Re: Major file loss on windows 10 rig

Quote:
Originally Posted by The Weed View Post
If you haven't written anything to the drive - or not much - try Recuva.
Dave – please clone your HDD – test the clone to see if your missing files are there (extreme longshot!) – if not, use Piriform’s Recuva on it, instead of your original HDD. (Recuva found many individual JPEGs for me – but many files and folders were missing).



You mentioned: “Its affecting things AFTER a certain date (IOW, older stuff on the same drive seems okay).”
In Settings>View update history, can you check to see if any Update/s coincide with your “certain date”? These could have been corrupted downloads. Uninstall then reinstall the Update/s. https://www.lifewire.com/fix-error-0x80070570-4687271

As a very last resort – there’s the Freezer Trick:
https://unix.stackexchange.com/quest...-freezer-trick
I’d want to find out what a DUC DUX like Darryl Ramm and/or The Weed thought of the Freezer Trick, before I tried it.
__________________
Pro Tools 2019.12 and 12.5.1 HD - Studio One 4 Pro - Win10 64 Pro – Lenovo W520 ThinkPads & 433830U Docks – Mbox 3 Pro - Axiom Pro 49 - AIR Mini 32
Reply With Quote
  #9  
Old 12-28-2019, 01:40 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,635
Default Re: Major file loss on windows 10 rig

^^ depends on how you clone the drives. But yes good advice and taking a direct low-level copy of the drive before trying anything else is a good idea. But if the cloning/backup tools only makes user level copies of files it may not grab the missing files or deleted stuff etc you could otherwise recover from.

On Windows computers I'd normally copy the raw block drive by booting Linux and "dd"'ing the underlying block device (raw disk partition). There are also many "forensic" imaging tools that are usable to make a full raw clone of a drive. Like the free FTK Imager.
Reply With Quote
  #10  
Old 12-29-2019, 01:13 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 35,193
Default Re: Major file loss on windows 10 rig

***Followup***

EaseUS Data Recovery has retrieved most of my files, BUT!!!! I am seeing some oddities on some sessions. Here's what's going on. Any ideas are welcome!

#1-I get a session to open and run and wish to save a copy to another drive but I get the message in the screen capture right at the end of the save(I did get one session around this after I deleted some un-needed tracks and renamed some that had cryptic names). FOLLOWUP: I may have this sorted; if I select all tracks EXCEPT any with missing audio, it will save a session copy(so the issue seems to hinge on corrupt/missing audio files).

#2-Some sessions will not open and give me a message that the session was created in an older version of PT(tried on 2019.12, 2019.10 and 2018.10). I can install 12.4 and see if that helps(but not today)

#3-Several tracks play fine, but show no waveform. I tried Recalculate Waveform Overview(in the Clips bin) and SOME tracks show correctly, but others are still showing the color, but no wave(Tab To Transient skips over like there's no audio, even though I can hear it).

#4-Some tracks play grotesque digital distortion(they may look fine or may show no waveform)

At this point, I have recovered 1 entire CD project(all 12 songs) and only needed to replace the tom samples that were not found. The second project is giving me the above issues. I am grinding thru and making slow progress(and I have most of the untouched audio on a backup drive of the raw tracking sessions). If I could get past the issues(1 thru 4), I'd be in good shape
Attached Images
File Type: png Save Copy issue.png (31.9 KB, 0 views)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave

Last edited by albee1952; 12-29-2019 at 01:20 PM. Reason: Followup on #1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 9 and Windows 7 major CPU spike fix!! PT 9 bug, with fix. Every Windows user!! Will The Weirdo Windows 4 01-19-2011 12:37 PM
Missing regions in audio track + major automation loss garnoil Post - Surround - Video 15 01-21-2010 10:13 AM
PT 8 LE: Windows Vista Memory Loss Valley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-28-2009 10:16 PM
Panther 10.3.9 to Tiger 10.4.8 = Pro Tools file loss? diceroll 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-29-2008 08:54 PM
acess volation wont open session and file loss 7.3.1cs5 Redheadtalent 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 01-18-2008 06:01 PM


All times are GMT -7. The time now is 05:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com