Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-12-2000, 01:13 AM
riorecords riorecords is offline
Member
 
Join Date: Mar 2000
Location: Los angeles CA 90066
Posts: 19
Default anyone using the system drive and storage audio drive in the same SCSI chain?

My mac(PPC G3-333mhz) came with an internal UW system drive plugged to the 68 pin internal port on the SCSI atto xpress single-ended PCI-PSC card. Will 001 work if I add another SCSI drive in the same chain bus internaly? Is any body using this configuration? because I don't know yet nobody with this kind setup.Or the best option is to go to an ATA/Ide drive connected to the port in the logic board? The ribbon of the UW drive has already the two 68 pin connector to add more devices to the chain and my unit have still two mor bay internally.

------------------
Ricardo
__________________
Ricardo
Reply With Quote
  #2  
Old 03-12-2000, 05:36 PM
E. D. Cooper E. D. Cooper is offline
Member
 
Join Date: Dec 1999
Location: atlanta, GA, USA
Posts: 287
Default Re: anyone using the system drive and storage audio drive in the same SCSI chain?

Your proposed routing should be no problem. I use the same disk, divided into partitions for applications, documents and audio with no problem.
Reply With Quote
  #3  
Old 03-15-2000, 11:09 PM
riorecords riorecords is offline
Member
 
Join Date: Mar 2000
Location: Los angeles CA 90066
Posts: 19
Default Re: anyone using the system drive and storage audio drive in the same SCSI chain?

thaks to all for your answers. I took a desition before yours back and I'd like to share with anybody there with the same matter:
I search for the best driver performance ata/ide internal and ohh!!god; I bought the Maxtor DMA/66,72k rpm and easily installed and work just PERFECT, faster than the "SCSI drive"? and than any other drive manufacter, yes!!! faster than any others,like you hear!! and so quite and smooth.It was tested againts other drivers and the results was just better. Get info at www.yourapple.com and see by yourself.

------------------
Ricardo
__________________
Ricardo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Audio, But Just Samples. System Drive Or Seperate Drive. epu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-10-2010 03:47 PM
USB Flash Drive for Audio Storage Rainyone Storage Subsystems 4 01-06-2008 08:30 AM
scsi ultra160 disk for system drive and audio drive jazzle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-23-2001 06:54 AM
After Hard Drive Crash Mac won't boot with defective HD in SCSI Chain Chris Pro Tools TDM Systems (Mac) 1 11-28-2001 01:06 PM
Boot Drive/Audio drive -SCSI? JimiTM Storage Subsystems 2 08-09-2000 12:04 AM


All times are GMT -7. The time now is 01:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com