Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-19-2009, 04:28 AM
samplaire's Avatar
samplaire samplaire is offline
Member
 
Join Date: Apr 2005
Location: Warsaw, Poland
Posts: 145
Default "this session contains media that is not supported by the video peripheral"

Hi,
I get this error message frequently. The problem is it sometimes shows up and sometimes not. When? After I save a session containing a video file, close it and reopen - no matter I reopen it instantly or after some days. It occurs since PT 7 but it became an annoying thing for me just recently. I've tried to recreate it to find when exactly but I failed. No matter the movie format - I got this with h.264 movs as well as with Motion JPEGA. It just happens randomly - once the session opens ok and in a minute I get the message. It looks like a bug for me but I don't know if it's PT or QT responsible.

I have no video peripheral, I just play the movies on my second screen from within PT. My system spoecs are below but I had this also on my previous system G5 quad, 10.4 -> 10.5.8, PT 7 to 8 (with all updates). QuickTime is always the latest (now 7.6.4)

Thanks for your help in advance.
__________________
MacPro (modified 4,1) 2.93 hexa/GTX1080 8GB/28GB/6TB/Audient iD22/10.13.6/PT2019.12/Logic X 10.4.8/
Reply With Quote
  #2  
Old 11-19-2009, 01:20 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,787
Default Re: "this session contains media that is not supported by the video peripheral"

You likely do not have the Avid Video Engine installed - you can install it from your original Pro Tools installer. Either that or it's corrupted in which case a reinstall is in order.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 11-20-2009, 09:06 AM
samplaire's Avatar
samplaire samplaire is offline
Member
 
Join Date: Apr 2005
Location: Warsaw, Poland
Posts: 145
Default Re: "this session contains media that is not supported by the video peripheral"

Are you sure I have to install it? I have NO video peripherals, I just open a movie in a window, to have things clear I do it on my second screen alongside with PT mixer and other useful windows like the System Usage, not in a dedicated TV set or monitor, no mojo, no canopus. When I open such session it once plays normally and sometimes PT warns me with the message in the thread title.
__________________
MacPro (modified 4,1) 2.93 hexa/GTX1080 8GB/28GB/6TB/Audient iD22/10.13.6/PT2019.12/Logic X 10.4.8/
Reply With Quote
  #4  
Old 11-23-2009, 07:42 PM
samplaire's Avatar
samplaire samplaire is offline
Member
 
Join Date: Apr 2005
Location: Warsaw, Poland
Posts: 145
Default Re: "this session contains media that is not supported by the video peripheral"

Hi DigiTechSupt

Can you, please answer my question?

Thanks in advance.
__________________
MacPro (modified 4,1) 2.93 hexa/GTX1080 8GB/28GB/6TB/Audient iD22/10.13.6/PT2019.12/Logic X 10.4.8/
Reply With Quote
  #5  
Old 11-25-2009, 04:57 PM
samplaire's Avatar
samplaire samplaire is offline
Member
 
Join Date: Apr 2005
Location: Warsaw, Poland
Posts: 145
Thumbs down Re: "this session contains media that is not supported by the video peripheral"

Too difficult question? :-( I feel left behind.
__________________
MacPro (modified 4,1) 2.93 hexa/GTX1080 8GB/28GB/6TB/Audient iD22/10.13.6/PT2019.12/Logic X 10.4.8/
Reply With Quote
  #6  
Old 01-08-2010, 05:24 AM
splashstudios splashstudios is offline
Member
 
Join Date: Jan 2007
Posts: 4
Default Re: "this session contains media that is not supported by the video peripheral"

Hey Samplaire,
I too have been bitten by this in a very bad way. Can you tell me what happened with you? Did it ever get resolved? I need to recover my data.
-Peter
Reply With Quote
  #7  
Old 01-10-2010, 05:54 PM
samplaire's Avatar
samplaire samplaire is offline
Member
 
Join Date: Apr 2005
Location: Warsaw, Poland
Posts: 145
Default Re: "this session contains media that is not supported by the video peripheral"

This is strange bur after installing this I always get 'no video hardware detected' or similar but IT WORKS - I haven't seen the title message anymore.
__________________
MacPro (modified 4,1) 2.93 hexa/GTX1080 8GB/28GB/6TB/Audient iD22/10.13.6/PT2019.12/Logic X 10.4.8/
Reply With Quote
  #8  
Old 01-29-2010, 02:31 PM
MYEARSBEATURGEAR MYEARSBEATURGEAR is offline
Member
 
Join Date: Dec 2007
Posts: 5
Default Re: "this session contains media that is not supported by the video peripheral"

Hey Guys,

I know it's been a while, hopefully someone is still listening. This is happening to me when I try to import a linked video track from an AAF that is HD. SD works fine- I am running Pro Tools HD 2 8.0.1 with an avid V10. Does anyone know why the avid DNX codec doesn't work with my system?
Reply With Quote
  #9  
Old 03-09-2010, 09:12 PM
compusic compusic is offline
Member
 
Join Date: Jan 2001
Location: China
Posts: 47
Angry Re: "this session contains media that is not supported by the video peripheral"

Same problem here a few days ago.

M-BOX 2 PRO, PT LE 8.03, WIN XP PRO SP2, without any video peripheral, the session includes one MOV video file ( H264 CODEC, SD PAL), quite a few audio files and regions, and some empty MIDI tracks.

Have tried " Import session data", but the result is empty tracks.

And I also have a PT HD 1 system with Avid Mojo, have tried to let PT HD 8.03 open LE's sessin, the same warning occured,

"This session contaions media that is not supported by the video peripheral.

Some regions had invalid bounds and were adjusted or deleted."


And " Import session data" has no miracle.
Reply With Quote
  #10  
Old 10-16-2010, 06:19 PM
samplaire's Avatar
samplaire samplaire is offline
Member
 
Join Date: Apr 2005
Location: Warsaw, Poland
Posts: 145
Default Re: "this session contains media that is not supported by the video peripheral"

I got the message again. All of a sudden. PT LE 8.0.4. Reloading the movie makes it alive again.
__________________
MacPro (modified 4,1) 2.93 hexa/GTX1080 8GB/28GB/6TB/Audient iD22/10.13.6/PT2019.12/Logic X 10.4.8/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Screen "Not Recognized Video Hardware Connected", "video engine failed to init bcrichguitar macOS 3 04-01-2012 10:10 AM
"Hardware controls for this peripheral are handled in its Setup Application" pilipinokuno Pro Tools M-Powered (Win) 1 02-07-2012 04:57 AM
"Hardware controls for this peripheral are handled in its Setup Application" pilipinokuno Pro Tools 9 1 02-05-2012 06:50 PM
Import video PT 8.0.3 on SL : "Invalid video media file" obahamas Pro Tools TDM Systems (Mac) 3 01-07-2010 07:13 PM
Media not supported by video peripheral error message meursiicc Pro Tools M-Powered (Win) 3 09-07-2009 07:41 PM


All times are GMT -7. The time now is 02:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com