Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-06-2020, 09:19 PM
LandtBand LandtBand is offline
Member
 
Join Date: Aug 2020
Location: Atlanta, GA
Posts: 3
Default Artist Mix bad ethernet port?

Hello,

I'm new here and have joined because I just picked up an Artist Mix controller from Reverb.com. To keep things brief - I'm in the process of having the serial number transferred to my name with Avid. I have purchased a single incident ASC and i'm in touch with their support team because of some connection issues i'm having.

Basically, the unit is not being recognized on my computer. I've tried it connected directly to the ethernet port on my mac mini and i've also tried connecting via a netgear ethernet switch. I have tried multiple cat5e pass thru and crossover ethernet cables during my troubleshooting.

The biggest thing I'm currently noticing is that not even the ethernet switch seems to recognize it the way it would with any other device because when I attach the artist mix to it - the LED for the corresponding port doesn't illuminate.

This has led me to believe it might simply be a hardwire issue with the Artist mix. Maybe the ethernet is faulty...?

To try and help answer anymore questions for those who read this I will list my system specs below. Currently I have the most recent Eucontrol 20.6.1 installed. I'm running the most current Mac OS Catalina 10.15.6 but i've also troubleshooted on the previous 10.15.5 build of Catalina. I've tried connecting using the DHCP mode and the static IP address mode.

Specs:

2018 Mac Mini
6 core 3ghz i5 processor
64 gigs of RAM

I'd really like to get this working and i'm willing to have the patience for it. I intend to speak more with support over the phone in the morning before I head off to work.

Has anyone else had their ethernet jack on their Artist Mix fail?

Thanks for any help you folks can offer!

Nick Landt
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Artist Mix to Ethernet Port on Apple Thunderbolt Display sjgam Artist Series 1 10-15-2018 06:47 PM
Ethernet port 2 Frank Kruse Artist Series 23 11-05-2017 02:43 PM
artist mix 1 ethernet port legacygt777 Artist Series 6 03-02-2016 11:02 AM
Using other ethernet port for internet Stereo Missile Avid S6 12 07-31-2015 08:51 AM
Artist Control v2 -PC with 1 ethernet port Swurveman Artist Series 2 05-07-2012 02:22 PM


All times are GMT -7. The time now is 10:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com