Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-19-2005, 01:01 PM
michaiel michaiel is offline
Member
 
Join Date: Feb 2005
Posts: 47
Default Cant hear record enabled track during playback

I dont know if i am doing something wrong or not, but when i record enable a track and play back the other recorded tracks to play along with i cant hear any audio thru the record enabled track. I have been doing this in other DAW programs like DP. Can i do this i Protools?
thanks
michaiel
__________________
Hackintosh
Intel Core i7-3770K Quad-Core Processor 3.5 GHz
32 Gigs RAM
UAD 2 Quad Card
UAD Duo Apollo w/Thunderbolt
Reply With Quote
  #2  
Old 04-19-2005, 01:49 PM
cerebral cerebral is offline
Member
 
Join Date: Dec 2004
Location: NYC
Posts: 21
Default Re: Cant hear record enabled track during playback

you need to be in Input Only Monitoring mode. Operations ----> Input Only Monitoring

or Option+K
__________________
Digi002FactoryBundlerunningProToolsLE7.3.1installe dona1.5GhzPowerBookG4runningOSX10.4.10recordingtoa 250GBLaCied2HardDriveExtremewithTripleInterface
Reply With Quote
  #3  
Old 04-19-2005, 01:59 PM
michaiel michaiel is offline
Member
 
Join Date: Feb 2005
Posts: 47
Default Re: Cant hear record enabled track during playback

i hate it when i miss the obvious. thanks. has digi released a new reference manual for 6.9? evidently i need to get one.
__________________
Hackintosh
Intel Core i7-3770K Quad-Core Processor 3.5 GHz
32 Gigs RAM
UAD 2 Quad Card
UAD Duo Apollo w/Thunderbolt
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Master Track & Input Track LED peak when record enabled sharptoothyouth 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-20-2009 02:11 PM
no audio playback when track is record enabled indoe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-05-2008 06:02 AM
playback cuts out audio on record enabled track electrix101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-04-2007 04:00 PM
Hear volume without record enabled 6figgas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-18-2007 11:33 AM
Unmuting a record enabled track on playback el matador 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 08-05-2002 12:08 AM


All times are GMT -7. The time now is 06:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com