Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-03-2013, 05:38 AM
Gary Gould Gary Gould is offline
Member
 
Join Date: Nov 2012
Location: Southampton UK
Posts: 11
Default Pro Tools 10/Windows 8 issue

Hello

I have read that there is an issue regarding Pro Tools 10 with Windows 8.
Can anyone please tell me if this is true and if so, has the issue been addressed.

Gary
Reply With Quote
  #2  
Old 04-03-2013, 05:57 AM
Chris Lambrechts's Avatar
Chris Lambrechts Chris Lambrechts is offline
Avid
 
Join Date: Apr 1998
Location: Belgium
Posts: 2,025
Default Re: Pro Tools 10/Windows 8 issue

PT 10.x and Windows 8 is currently not supported

http://avid.force.com/pkb/articles/e...dows-8-Support

Chris
__________________
Chris Lambrechts
Applications Specialist- Live Sound
Reply With Quote
  #3  
Old 04-03-2013, 06:47 AM
ChuckS ChuckS is offline
Member
 
Join Date: Nov 2005
Posts: 1,247
Default Re: Pro Tools 10/Windows 8 issue

That's the short answer.

For a rather lengthy discussion look here: http://duc.avid.com/showthread.php?t=327737
__________________
PT 2020.12 DP 10.13 MOTU M4 HP Envy 8G i7 Quad Laptop Win10
PT 2020.12 DP 10.13 828mkII ADA8200 MTP-AV HP Z2 G4 Xeon Workstation Win10
2011 Mac Mini i7 Quad High Sierra.6 VEP 7.x hosting various VIs
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools MP9 on Windows 7 Issue nick777 Windows 1 07-09-2013 07:53 PM
Pro Tools 11 Windows 8 video issue provod Pro Tools 11 6 06-24-2013 11:19 PM
Ilok Issue with pro tools 10 (Mac / Windows) mmk macOS 0 04-13-2012 01:45 PM
Windows 7 Issue: Pro Tools LE Khakixc9 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-24-2010 01:50 PM
Pro Tools Le 001 6.4 and Windows Xp 64 bit issue scottw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-21-2006 03:38 PM


All times are GMT -7. The time now is 12:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com