Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-16-2020, 03:06 AM
Scott_Not_Tennerman Scott_Not_Tennerman is offline
Member
 
Join Date: Aug 2020
Location: Tokyo
Posts: 2
Default Windows 10 Pro Tools issue

Yesterday, I got ProTools, but it doesn't seem to work with my microphone. I have a Tonor microphone that I bought from Amazon.com, and it never gave me any trouble when I first tried recording. ( I have written a list of active software below the post). My computer recognizes the microphone as the audio input (default) and my headphones as the output (default). When I go to ProTools and go to Settings to change input and output settings, it only recognizes the original computer speaker and mic, and there aren't any other options to change.
Could anyone help out with this, because I haven't seen any info about it?
List of active software:
OS: Windows 10 x64,
www.skype.com ,
www.worktime.com ,
trello.com ,
Chrome ,
Excel.
Microphone: Tonor TC-777
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro-Tools 12 and Windows 10 CPU issue gerryfosterraz Pro Tools 12 1 05-22-2017 01:47 PM
Pro Tools MP9 on Windows 7 Issue nick777 Windows 1 07-09-2013 07:53 PM
Pro Tools 10/Windows 8 issue Gary Gould Pro Tools 10 2 04-03-2013 06:47 AM
Windows 7 Issue: Pro Tools LE Khakixc9 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-24-2010 01:50 PM
Pro Tools Le 001 6.4 and Windows Xp 64 bit issue scottw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-21-2006 03:38 PM


All times are GMT -7. The time now is 04:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com