Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-13-2010, 06:11 PM
greybeard greybeard is offline
Member
 
Join Date: Dec 2009
Posts: 45
Default Transporting projects

I have a Glyph HD that I use at home and transport to school. My problem is that when I transport a project from home the computer at school doesn't seem to be able to fine all the files. I always have several holes (missing files) that I have to hunt for. What am I doing wrong?
Reply With Quote
  #2  
Old 01-13-2010, 06:21 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,603
Default Re: Transporting projects

You should drag the ENTIRE SESSION FOLDER over. I had a studio in town send me a 'session to finish' (fix???) with, count em, 45 missing audio files!!!!!
SO the folder should have the .ptf, the audio files folder, the fade files folder, and the session file backup folder.
Pro Tools naturally defaults to writing all the files in the "audio files" folder. Make sure you don't have "round robin allocation" checked.
Also, if you're dragging files from another location into your session, make sure in your preferences you select "copy files upon import."
Reply With Quote
  #3  
Old 01-13-2010, 06:47 PM
greybeard greybeard is offline
Member
 
Join Date: Dec 2009
Posts: 45
Default Re: Transporting projects

Quote:
Originally Posted by sw rec View Post
You should drag the ENTIRE SESSION FOLDER over. I had a studio in town send me a 'session to finish' (fix???) with, count em, 45 missing audio files!!!!!
SO the folder should have the .ptf, the audio files folder, the fade files folder, and the session file backup folder.
Pro Tools naturally defaults to writing all the files in the "audio files" folder. Make sure you don't have "round robin allocation" checked.
Also, if you're dragging files from another location into your session, make sure in your preferences you select "copy files upon import."
I imported them originally and didn't do the "copy files upon import" The files are on the disk but are not in the "Audio Files".
Reply With Quote
  #4  
Old 01-13-2010, 07:03 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,603
Default Re: Transporting projects

That's why. It accesses them from their original location but they aren't going in the session folder. Enable "copy files on import." For this to be transportable, they need to be in the audio files folder.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transporting LavallB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-25-2011 09:26 AM
Transporting mbox suggestions bmuth 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-08-2006 12:29 PM
transporting audio files sfriel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-28-2004 05:42 PM
transporting computer qbert1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-24-2003 07:59 AM
Probs with transporting PT files..... fabpab 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-19-2002 06:03 PM


All times are GMT -7. The time now is 11:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com