Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-30-2006, 12:29 AM
digifriend digifriend is offline
Member
 
Join Date: Feb 2003
Location: Clintonville, WI
Posts: 409
Default Disable AISO and Wavedriver???

Is there a way to temporarily disable the AISO and Wavedriver? To make a long story short...I have been trying to play Sim City 4 Rushhour on my PC. I have narrowed it down to one or both of those drivers not allowing Sim City to startup. I dont want to delete them but if I could just temporarily disable them then I could play Sim City and re-enable them afterwards...
__________________
MacPro 2.8 (8X)
OS...10.5.6 (Mac) Windows 7 Ultimate
10GB Ram
640GB(Mac) 640GB(Windows 7) 1TB(Audio Drive)
Digi-002 Factory and M-box
LE 8.0.3 (Mac) 8.0.3 (PC)
Reply With Quote
  #2  
Old 09-30-2006, 01:04 PM
digifriend digifriend is offline
Member
 
Join Date: Feb 2003
Location: Clintonville, WI
Posts: 409
Default Re: Disable AISO and Wavedriver???

I see that they give a way if I type in AISO disable on the regular digi site. But when I go into the device manager and get to the last step. Well i dont have a thing labled AISO or Wavedriver to go in and disable. So I cant do it that way.
__________________
MacPro 2.8 (8X)
OS...10.5.6 (Mac) Windows 7 Ultimate
10GB Ram
640GB(Mac) 640GB(Windows 7) 1TB(Audio Drive)
Digi-002 Factory and M-box
LE 8.0.3 (Mac) 8.0.3 (PC)
Reply With Quote
  #3  
Old 09-30-2006, 08:37 PM
bb_aus bb_aus is offline
Member
 
Join Date: Aug 2004
Location: Australia
Posts: 1,689
Default Re: Disable AISO and Wavedriver???

just unplug the 002
Reply With Quote
  #4  
Old 09-30-2006, 10:01 PM
digifriend digifriend is offline
Member
 
Join Date: Feb 2003
Location: Clintonville, WI
Posts: 409
Default Re: Disable AISO and Wavedriver???

Nope...That doesnt work. good idea tho. I guess I can just keep uninstalling and reinstalling the PT 7.0-7.1 software. That does work. ANd it only takes a couple of seconds to uninstall and about 5 minutes to reinstall. Tho I really wish I could find a place to just quickly disable like in the services or startup on Msconfig...
__________________
MacPro 2.8 (8X)
OS...10.5.6 (Mac) Windows 7 Ultimate
10GB Ram
640GB(Mac) 640GB(Windows 7) 1TB(Audio Drive)
Digi-002 Factory and M-box
LE 8.0.3 (Mac) 8.0.3 (PC)
Reply With Quote
  #5  
Old 10-01-2006, 09:31 PM
digifriend digifriend is offline
Member
 
Join Date: Feb 2003
Location: Clintonville, WI
Posts: 409
Default Re: Disable AISO and Wavedriver???

Digidesign?
Is there a way to disable both the AISO and Wavedriver? Or atleast other than how it says to do it on your site. That doesnt work for me. When I go into the control panel and then Sounds and Audio Devices and then the Hardware tab...There is no option for either the AISO or Wavedriver...
Is there another place I can disable it?
__________________
MacPro 2.8 (8X)
OS...10.5.6 (Mac) Windows 7 Ultimate
10GB Ram
640GB(Mac) 640GB(Windows 7) 1TB(Audio Drive)
Digi-002 Factory and M-box
LE 8.0.3 (Mac) 8.0.3 (PC)
Reply With Quote
  #6  
Old 10-03-2006, 02:59 PM
digifriend digifriend is offline
Member
 
Join Date: Feb 2003
Location: Clintonville, WI
Posts: 409
Default Re: Disable AISO and Wavedriver???

Digidesign???
__________________
MacPro 2.8 (8X)
OS...10.5.6 (Mac) Windows 7 Ultimate
10GB Ram
640GB(Mac) 640GB(Windows 7) 1TB(Audio Drive)
Digi-002 Factory and M-box
LE 8.0.3 (Mac) 8.0.3 (PC)
Reply With Quote
  #7  
Old 10-05-2006, 03:53 PM
digifriend digifriend is offline
Member
 
Join Date: Feb 2003
Location: Clintonville, WI
Posts: 409
Default Re: Disable AISO and Wavedriver???

I didnt think it was actually possible to do this...Even Digdesign itself doesnt know how to turn these drivers on/off...Go Figure...
__________________
MacPro 2.8 (8X)
OS...10.5.6 (Mac) Windows 7 Ultimate
10GB Ram
640GB(Mac) 640GB(Windows 7) 1TB(Audio Drive)
Digi-002 Factory and M-box
LE 8.0.3 (Mac) 8.0.3 (PC)
Reply With Quote
  #8  
Old 10-05-2006, 04:35 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Disable AISO and Wavedriver???

Have you contacted them directly about it? This is a users forum; they check in when they can, but they don't always answer questions here.

They do answer questions put directly to the technical support department. Best to get them by telephone, though, so you can explain your problem.

I seriously doubt it's possible, though.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AISO properties have been changed in the device panel YYR123 Windows 30 09-08-2013 09:01 AM
Emu 1010 aiso pt11 kelco83 Pro Tools 11 4 06-25-2013 02:04 PM
AISO Drivers Not working Mbox 2 cameronp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-13-2010 09:09 PM
wavedriver Jenk2k 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-10-2009 04:37 PM
Wavedriver Denkelag 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-08-2005 01:59 AM


All times are GMT -7. The time now is 10:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com