Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-17-2005, 12:40 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,710
Default DA88 and 192 I/O TDIF issue SOLVED by Patrick

hey guys hope you can help on this one .....

i am having trouble getting DA88 and 192I/O through TDIF to work for a bounce / layback ....

i can record / or listen to tracks 1/2 (directors commentary) and 7/8 (stereo movie) .....

what i need to do is hear both of these and auto duck the movie so the commentary is heard as the movie ducks away .... pretty standard stuff ... thducking part is fine but when i try and laythis back to tracks 3/4 on the DA88 i am getting some digital hash and the levels are 50+ Db higher ....

both DA88 and Sync I/O are clocked to Aardsync II as DA88 will not accept wordclock from sync I/O or 192 directly .... this sucks to begin with ... good thing i did not sell my aardsync ....

i tossed prefs as yesterday i opened new fresh session with one mono aux track with signal gen on it with 1k tone at -20 .... as i changed the channel to output to the different tracks on the DA88 i saw something strange ... the tracks were reversed ... odd to even and even to odd ...

using PT 6.7 (side note: i asked Digi to send me a new fresh install disk for 6.7 as i only had 6.4 and 6.7 update from website and i have been having PT crashes for ever... i borrowed a 6.7 install disk from friend and did fresh install this way and i have not had a crash since ... i think my 6.4 install disk is bad and others may be having same problem )

i hope someone has seen this before ... i have no tech support and the email tech support is very difficult as it takes so long .... they just seem to come back with more questions if though i have given all info i can ....

to recapp ... i have tossed all prefs .... restarted ..... i have no clock problems .... i can record from DA88 no problems but i cannot record (layback) to DA88 ....

please feel free at ask any questions or for any info you feel you need ...

thank you all

john

a gentleman from LA named patrick solved this one for me ... in short - terminate the wordclock input of the DA88 with a BNC "T" and a 75 ohm terminator / wordclock coming from 192 wordclock output to DA88 - make sure your loop sync is a full loop from Sync I/O to 192 and back - wordclock TDIF settings in hardware setup at bottom right / this makes the wordclock output be 90 degrees out of phase as TDIF-1 devices (DA88's) need this - in hardware setup have outputs 9-16 be digital all formats - i hope i have not forgotten anything ...

thank you patrick ... i wnated to make sure this was passed along so anyone else having this issue can search the forum and see this ...

peace all

john
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #2  
Old 04-17-2005, 02:35 PM
CCash CCash is offline
Member
 
Join Date: Dec 1999
Location: Los Angeles
Posts: 1,418
Default Re: DA88 and 192 I/O TDIF issue

You probably know this - but are you using true TDIF cables? There are different pin configurations for DB-25 type cables. It sounds like the hot and cold pins are reversed on the outputs. Only problem with that theory is you say the inputs are fine.
Reply With Quote
  #3  
Old 04-17-2005, 06:16 PM
Mixchump Mixchump is offline
Member
 
Join Date: May 2002
Location: Toronto, ON
Posts: 348
Default Re: DA88 and 192 I/O TDIF issue

I don't know if this will help you, but I know a while back there was an issue with word clock termination with DA-88's. There was a service bulletin at some point about using a BNC 'Tee' connector and adding a 75ohm terminator on the word clock output from the master DA-88 machine that is supplying wordclock to the 192i/o or sync i/o. If you do a little digging, you may find out more info on this!!

I don't know if the problem originates from the Tascam side or the Digidesign side, but in any case there seems to be a fix for this.

Cheers eh?
Reply With Quote
  #4  
Old 04-17-2005, 07:36 PM
TVPostSound's Avatar
TVPostSound TVPostSound is offline
Member
 
Join Date: Aug 2002
Posts: 3,241
Default Re: DA88 and 192 I/O TDIF issue

Mixchump is very correct.

Word clock must come from the 192 (NOT THE SYNC I/O) to a "Tee" on the DA88, and the "Tee" having a physical 75 ohm terminator.
The clock output must be set to "TDIF" clock in the hardware settings.
This does not apply to DA98s and TDIF II devices.
__________________
IMDB
Reply With Quote
  #5  
Old 04-18-2005, 10:20 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,710
Default Re: DA88 and 192 I/O TDIF issue

thank you all for the word clock info .... i will try the tee and crumpets approach .... as for the cables being correct ... they are ... and the change in odd to even and even to odd was between 2 cables that are both marked TDIF .... so i guess i need to get another cable and see what happens with that ... one off another DA88 in a friends studio that i know works .... that so does not seem like the issue but ... we all know it is always something stupid like a cable ....

thank you again ... and if you cats have any more suggestions please do not hesitate ...

peace john
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #6  
Old 04-18-2005, 01:01 PM
georgia georgia is offline
Member
 
Join Date: Aug 1999
Location: NY,NY
Posts: 1,859
Default Re: DA88 and 192 I/O TDIF issue

besides the sync issue solutions and troubleshooting tips offered here. You mentioned ducking the mix for the commentary... If you have your full mix in a stereo pair and the commentary track on a seperate track, then copy the commentary track to a second track ( duplicate track ) slide the duplicate track EARLIER in time by a second or so. Set the output of the slide track to a buss. On the Movie track set up a compressor and set the compressor key input to be the buss out of the Time slide track. Set the compressor to hold for a second( give or take )with a soft slope and then adjust the levels to taste. As the commentary track starts the actual movie track will duck earlier by a second before the commentary actually begins.... then with enough hold time it will release (again set a slope release to a slow long duration) after the commentary track has finished for that moment.

cheers
geo
__________________
georgia hilton CAS MPSE MPE

Hilton Media Management

Film Doctors http://www.filmdoctors.com
Me... http://georgiahilton.webs.com/
Stage 32 http://www.stage32.com/profile/6569/georgia-hilton
My Production Company http://www.hiltonmm.com

CREDITS (partial) http://www.imdb.com/name/nm0385255/resume
MEMBER: IATSE LOCAL 700
Reply With Quote
  #7  
Old 04-19-2005, 09:54 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,710
Default Re: DA88 and 192 I/O TDIF issue

thanks for the tip georgia .......

john
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #8  
Old 04-19-2005, 01:28 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,710
Default Re: DA88 and 192 I/O TDIF issue Digi can you help

Digi ... can you jump in please ... i am using PW-88D tascam cable from audio rents in hollywood and i am still not able to send signal back to DA88 without it creating some sort of loop feedback ... i am receiving signal into pro tools fine but i cannot layback ... single channels or what i need to do ... combine tracks 7/8 and 1/2 to tracks 5/6 ....

please help i have all the right cables and i am worried that it is my 192 I/O's TDIF jack being wired wrong .....

thank you again ... i am getting close to deadline here

john
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DA88 TDIF Out to 192 TDIF IN Mixing Madness Pro Tools TDM Systems (Mac) 2 11-07-2011 10:31 PM
Tascam DA 88 TDIF / 192 i/o issue Sussmix Post - Surround - Video 7 03-21-2006 03:57 PM
TDIF/DA88 digitizing problems Katherine Pro Tools TDM Systems (Mac) 2 09-06-2005 03:24 PM
192 I/O TDIF Connection to DA88 Matthew Harrold Pro Tools TDM Systems (Mac) 1 08-24-2005 07:18 AM
PT6.1 and 192 dig out into DA88 via TDIF maxdamien Pro Tools TDM Systems (Mac) 1 12-11-2003 04:24 PM


All times are GMT -7. The time now is 06:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com