Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-16-2007, 01:36 AM
macdeath macdeath is offline
Member
 
Join Date: Apr 2007
Location: Greece
Posts: 4
Default Serious issues with 003R

Hi Digi users

I have a pc, XP pro based, with ASUS P4P800 deluxe mainboard (800MHz FSB), pentium 4@ 2.8G, 2.5 G Ram and texas Instruments chip @ the firewire controler. I have used Motu Traveler and RME Fireface with this pc and worked fine.

I got a 003R to make a review for my magazine and I have some anoying (very anoying) troubles.
From the time I installed it, windows have some problems very often. They crash very often, 003R can't be used with I-tunes or dvd players and when I use it with Live or Reason, I chenge the S/R and it shuts down my pc. Then the f@#$%^ing message: "System recovered from a serious error!"

PLEASE HELP!!!
__________________
jitter in our heads makes them dead...

Clock your minds to external sources...

Be open...
Reply With Quote
  #2  
Old 06-16-2007, 07:46 AM
kRokksOn kRokksOn is offline
Member
 
Join Date: Mar 2004
Location: Iceland
Posts: 160
Default Re: Serious issues with 003R

BUMP!!
only with a 002R
__________________
"lyrics, wasted time between solos!"

kiddipalli@simnet.is
syrland.is
myspace.com/kiddipalli
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
003r w/ Presonus D8 - SYNC issues YYR123 Pro Tools 9 5 12-09-2011 04:37 PM
ProTools 9.0.5, iLok issues, Digi 003R+ issues zachbot Pro Tools 9 6 10-12-2011 08:19 PM
Issues with 003R The Oxygen Kiosk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-28-2010 01:46 PM
HP i7 Laptop - W7/64 - PT8.0.3 - 003r = Issues OmniDigital 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 06-02-2010 07:26 PM
Firmware Issues With OSX/XP 003R Eway 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 04-08-2009 11:55 AM


All times are GMT -7. The time now is 02:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com