Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-10-2013, 11:39 AM
mugmugmug mugmugmug is offline
Member
 
Join Date: Jan 2013
Location: Los Angeles
Posts: 1
Default Pro Tools 10 Freezing While Exporting Clips

Recently upgraded to Pro Tools 10.3.2. When I highlight clips to export them as files, pro tools freezes when I select the "Choose" folder button, sometimes even before I get to that. Doesn't happen every time, but enough to make me paranoid about exporting. Does this happen to anyone else? Never happened with my previous version.

I'm working off and exporting to a brand new 1 TB Firewire GDrive Mobile. The only thing I can think of is that maybe it has to do with the new external.

Thanks

MacPro 2.8 GHz 3 GB; OSX 10.6.8; Avid Omni; Pro Tools HD 10.3.2
Reply With Quote
  #2  
Old 01-23-2013, 05:18 AM
DetroitT's Avatar
DetroitT DetroitT is online now
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 2,085
Default Re: Pro Tools 10 Freezing While Exporting Clips

Drive may be sleeping?
Bus powered drive?
7200 RPM drive?
__________________
(Help us Help You)<<<click here

Testing:All APFS 90% 10% Audio on HFS+(Testing 1.5 yr in)
Pro Tools U-2019.6 MacOS 10.14.6
Second boot-10.13.6 (Avid HDX-1 Omni)

(MP 5,1 / 64-Gb)
(Sapphire RX-580 MacVCEdition, 3-Displays)
MOTU FW-CoreAudio (for poly recording)
(SSL-HUI-MIDI over IP)
----
music-design-creation
Post Music-Sound mixing, Production-Enhancements.

Audio Tuning and System Services
----
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exporting Clips as WAVs, clips dont highlight in list gigantorbuzz Pro Tools 10 6 08-05-2013 01:07 PM
Cross fades are not between clips but at the end or beginning of clips phatbeatstudio Pro Tools HDX & HD Native Systems (Mac) 2 09-10-2012 02:08 AM
Drag Clips = Delete Clips??? Connor macOS 2 07-09-2012 07:50 PM
Editing clips without creating new clips dimebagslash Pro Tools 10 2 07-04-2012 07:24 AM
Pro tools SLOW, and Freezing then continuing, then freezing again DJX-RAY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-09-2011 07:52 AM


All times are GMT -7. The time now is 01:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com