Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-03-2012, 08:51 PM
carlfb carlfb is offline
Member
 
Join Date: Jan 2008
Posts: 6
Default Help !!!!! Hdx card stopped working !

Hey guys,

I have been using the HDX card since December. All was perfect. A new mac and new hdx card in December to make sure they are compatible. 16gb of ram etc.

Last night in the middle of a session, the computer turned off. Restarted it and it mentioned there was no card installed. Took cover to look at the hdx card physically and all looked fine. I took the card out of the slot and put it back. I saw that every time i would start the computer the green light on the card would FLASH very fast. After playing with it, it finally started and green light was flashing at normal pace.

Today same thing this time, it never turned on normally. Computer would turn on but never recognize the card was there. Tried different slots, different power cables, nothing.

:-((((. in the middle of mixing the two final songs for an album !!

Anyone help, be grateful.

Carl

Pro TOOLS HD 10.1.3
OSX LION 10.7.2
16 GB RAM
SSL AWS 924
Reply With Quote
  #2  
Old 05-03-2012, 09:25 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,905
Default Re: Help !!!!! Hdx card stopped working !

Have you run Digitest?
Does the fan run?
Are you sure you have the 12-volt rail at a stable 12 volts?
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.6 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 stopped working stereodesign Pro Tools M-Powered (Win) 0 01-11-2009 12:25 PM
PT has stopped working??? digifriend 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 10-06-2008 12:12 PM
002 and why it just stopped working? Susie Cue 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-13-2008 07:44 PM
Just Stopped Working macr0w ProControl, Control|24, Command|8 0 12-11-2007 05:39 PM
HELP Mix|24 v6.4.1 just stopped working lennieh Pro Tools TDM Systems (Win) 5 10-19-2006 05:26 PM


All times are GMT -7. The time now is 10:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com