Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-02-2012, 03:46 AM
gervaisservice gervaisservice is offline
Member
 
Join Date: Feb 2010
Location: NASHVILLE
Posts: 13
Default Factory Content Was Not Found

Factory Content Was Not Found appears when I launch Pro Tools 8.0.5

Application/digidesign/pro tools creative collection-Browse

This happens for Xpand,Mini Grand & Boom. All three Plugins are in the Plugins folder.

Any Suggestions ?


Thanks,

Roger
Reply With Quote
  #2  
Old 12-04-2012, 02:25 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,479
Default Re: Factory Content Was Not Found

Quote:
Originally Posted by gervaisservice View Post
Factory Content Was Not Found appears when I launch Pro Tools 8.0.5

Application/digidesign/pro tools creative collection-Browse

This happens for Xpand,Mini Grand & Boom. All three Plugins are in the Plugins folder.

Any Suggestions ?


Thanks,

Roger
Hi,

As well as installing the plugins you also have to install the sound libraries.

From memory! The creative collection installer is part of the main installer but has to be selected to be installed, so run the PT 8 main complete installer again and see if the creative collection can be installed separately.

Once installed and the .big files are installed to applications/digidesign/pro tools creative collection. Then each instrument will have its own folder containing the .big files.

When launching the plugins you might be asked to navigate to the .big files before the presets will be available.


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Factory Content not Found CHSmusic macOS 3 02-15-2014 12:47 AM
Air Instruments - factory content not found musicman691 Pro Tools 11 1 06-24-2013 06:53 AM
The Factory Content Was Not Found: rinky Pro Tools TDM Systems (Mac) 3 11-23-2011 04:16 PM
PT8 Factory Content not found guitar486 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 28 10-01-2010 05:51 AM
Factory Content not Found??? teacherman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-29-2010 08:33 AM


All times are GMT -7. The time now is 12:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com