Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-19-2006, 11:02 PM
cjac9 cjac9 is offline
Member
 
Join Date: Feb 2006
Location: Austin, TX
Posts: 23
Default Archive and Install

I just performed the Archive and Install feature on my Powerbook. Now Pro Tools M-Powered won't open. Should I reinstall or what?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Archive & Install = Screwed! owenpop Pro Tools TDM Systems (Mac) 3 01-25-2010 09:16 AM
Leopard Archive and Install Maars 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-13-2009 07:04 AM
Archive and Install of Mac OS Kills PT Rubicon Pro Tools TDM Systems (Mac) 3 11-24-2008 10:18 AM
Tiger Problem here, any tips on Archive & Install? SebastianEdward 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-06-2005 11:20 PM
Archive & Install - Archive & Erase Bezo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 02-26-2005 12:14 PM


All times are GMT -7. The time now is 10:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com