Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-05-2013, 07:47 PM
powerjoe powerjoe is offline
Member
 
Join Date: Feb 2003
Location: Elk River, MN USA
Posts: 1,284
Default ELS Vocoder not working in PT10/ML

Does anyone have this plugin working with PT10x on Mountain Lion 10.8.2?

I can't get it to show up and Eiosis does not support it anymore according to a pm exchange I had with them on FB.

Loved that plugin...
__________________
Joel DuBay
Ready Acoustics LLC
Bass Traps and Acoustic Panels
www.readyacoustics.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
output not working with PT10 Darryn Farrugia Pro Tools 10 2 10-13-2012 06:44 PM
mbox 2 not working in PT10 2ndgear macOS 4 07-25-2012 10:12 AM
PT10 working off of a NAS Frank Kruse Post - Surround - Video 19 01-27-2012 04:27 PM
Waves transform Vocoder * VS * Orange vocoder syra Pro Tools TDM Systems (Mac) 1 06-04-2004 09:40 AM
Digi: Are you working on Orange Vocoder for HD? klaatu Pro Tools TDM Systems (Mac) 7 12-11-2002 06:11 PM


All times are GMT -7. The time now is 09:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com