Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2008, 09:50 AM
Jeremy Lock Jeremy Lock is offline
Member
 
Join Date: Jul 2006
Location: Plymouth UK
Posts: 56
Default Preferences

I am running PT7.3 on a HD3 PC system with a D-Control console. My problem is that whenever I restart Protools, certain system preferances are not being saved. ie mixing and editing preferances. Does anyone know why this is happening? Our older system (PT7.3 HD1 on a PC with a Procontrol) has never exhibited this problem.

Thanks in anticipation.

Jeremy
Reply With Quote
  #2  
Old 01-08-2008, 01:10 PM
Felix Rost Felix Rost is offline
Member
 
Join Date: Feb 2006
Location: Berlin, Germany
Posts: 559
Default Re: Preferences

I have an LE system that looses preferences very often, sometimes only some, sometimes all. The HD system I use does loose Prefs only after serious crashes.
I find loosing preferences VERY annoying -especially after having to delete them- MY prefs seem to be so different from the default, also column sizes in browsers and the order of those etc..

My list of most silly PT prefs:
-edit insertion follows scrub shuttle NOT selected?
-solo mode: latch, why not X-OR?
-column sizes: valuable screen estate gets wasted by blank spaces in columns e.g. Channels, Size, Sample Rate, Bit-Depth, ... there wont be ever any number to fill it.
-and yes, I think every stereo track should be Inverse Pan Linked by default..

sorry to capture your thread... ;-)

Felix
Reply With Quote
  #3  
Old 01-08-2008, 01:57 PM
originalscottyg originalscottyg is online now
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 558
Default Re: Preferences

I have a work around that works after crashes/trashing prefs, but may not address the Original Poster's issue...

After a preference trash/reboot/repair permissions/etc...
I setup everything the way I want, then make a copy of JUST the ProTools 7.x Preferences file in a separate location.
Next time I have to trash prefs, I copy that "Clean" pref file into the prefs folder and regain many (not all) of my settings

Hope that helps.
__________________
Scott Gatteño
Yessian

"Violence is the last refuge of the incompetent" - Salvor Hardin
Reply With Quote
  #4  
Old 01-08-2008, 04:11 PM
tomlowd tomlowd is offline
Member
 
Join Date: Jan 2007
Location: sydney
Posts: 126
Default Re: Preferences

i have the same problem with my pc based hd4 d command. only happens about once a month though.... a

doesn't seem to happen on macs...
Reply With Quote
  #5  
Old 01-11-2008, 07:50 AM
Kigh Kigh is offline
Member
 
Join Date: Jan 2008
Location: Germany
Posts: 3
Default Re: Preferences

Hi Jeremy,

Is your OS system language set to english or any other language? (probably english in UK?!)
I had the same problem. The only thing that helped was setting my OS language from german to english (system settings).
Now everything is fine! Maybe switching back and forth between two languages may help? (restarts)
The non-english users with same preferences problems could try that way.

Kai
Reply With Quote
  #6  
Old 01-11-2008, 07:56 AM
Kigh Kigh is offline
Member
 
Join Date: Jan 2008
Location: Germany
Posts: 3
Default Re: Preferences

Sorry Jeremy,

My advice refers to Mac Systems only.
Kai
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 8 Preferences on Mac sricabla 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-02-2013 10:15 AM
Preferences Jeremy Lock Post - Surround - Video 0 01-08-2008 09:50 AM
Preferences mookie36 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-15-2007 01:10 AM
Preferences thin ice Pro Tools TDM Systems (Mac) 5 11-23-2003 01:35 PM
Preferences Slypolk Digidesign Hardware & Software 2 02-16-2000 05:21 PM


All times are GMT -7. The time now is 01:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com