Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-26-2003, 12:49 PM
rpress rpress is offline
Member
 
Join Date: Mar 2002
Location: Oklahoma City, OK
Posts: 48
Default Plugins that do work with PT 6 - maybe?

I just got the 2003 development partners catalog from Digi - on page 27 for the DUY Everpack - RTAS - it says at the botton "Minimum OS Required OS 9.x; compatible with OS X" - Since nothing less that PT 6 runs on OS X, it would follow that one could use these plugs with PT 6, no?
Reply With Quote
  #2  
Old 01-26-2003, 08:09 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Plugins that do work with PT 6 - maybe?

Think of OS9 being a car that runs on diesel and OS X a car that runs on unleaded... you can't interchange the gas you fill them up with.

You'll need different versions of plug-ins for each OS.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #3  
Old 01-27-2003, 01:52 AM
J. Guerrero J. Guerrero is offline
Member
 
Join Date: Mar 2002
Location: Veracruz, Ver., Mιxico
Posts: 485
Default Re: Plugins that do work with PT 6 - maybe?

No. It means that comes with two installers, one for OS 9 and the other for OS X.

EDIT: With this post I mean that yes, you can use the new Everpack version with PT 6 and with your old PT 5.X, but it won't be the same plug in that works on both PT versions. It probably comes with an installer that detects which OS you are running and installs the appropriate plug in version.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Suite plugins that work in 10, do they work in 11? David Sandwisch Windows 1 08-10-2013 09:14 PM
FS: TDM Mix 24 Plugins (also work with PT8) Louisubsole Buy & Sell 0 06-26-2012 01:15 PM
PLUGINS problem - paid for factory plugins, DON"T WORK!! rhinostylee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-28-2007 11:59 AM
Will my OS 9 plugins work under PT 6? MrEvil88 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-14-2003 08:12 PM
What 5.1.1 plugins work in 5.3.1? rlcowa@work2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-26-2002 07:38 AM


All times are GMT -7. The time now is 07:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com