Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-13-2016, 12:43 AM
tariqsaleem2k tariqsaleem2k is offline
Member
 
Join Date: Jul 2014
Location: karachi pakistan
Posts: 6
Default midi sound is not comming wat i do ?

using pro tools express, Sound card M-Audio Track Quad and Midi korgpa800 with usb midi cable but sound does not comming wat i do ?
Reply With Quote
  #2  
Old 01-16-2016, 10:38 AM
DonaldM's Avatar
DonaldM DonaldM is offline
Member
 
Join Date: Nov 2007
Location: Indiana
Posts: 4,281
Default Re: midi sound is not comming wat i do ?

Quote:
Originally Posted by tariqsaleem2k View Post
using pro tools express, Sound card M-Audio Track Quad and Midi korgpa800 with usb midi cable but sound does not comming wat i do ?
Not quite enough information to help you. MIDI is not AUDIO. You need to have your MIDI keyboard playing some instrument or other. For example, you can set up an instrument track in Pro Tools, instantiate a virtual instrument (VI) on the instrument track, and then have the Korg act as a MIDI controller to play the VI. If you want to hear and record the Korg, then you need to have AUDIO output of the Korg connected to AUDIO input on your computer using an interface of some sort, or directly to the AUDIO in of your computer. Then you need to tell Pro Tools where the AUDIO is coming from and make sure that is the INPUT on an AUDIO track in your PT session.

No audio will be transmitted from the Korg to PT, only MIDI data. So you need to have both, IF you also want to use the Korg as a MIDI controller to play other VI's inside PT. Hope that helps.

Consult the manual on how to do all this.
__________________
"Never believe anything you hear in a song." Tyrion Lannister, Game of Thrones
Owner: Dragon Rock Productions LLC
Dell XPS 435T/9000 Win-10 Pro 24gig RAM
IntelCore i7 CPU 920@2.67GHz
Pro Tools 2019.10
Focusrite Scarlett 8i6


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Waves V8 Comming! K.I. Pro Tools 9 6 01-25-2011 05:56 PM
Is Digidesign comming out with a New Command 8?? JGBalzac ProControl, Control|24, Command|8 17 10-20-2010 02:25 AM
No sound comming out of MBOX toddw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-16-2005 06:03 PM
Amp Farm 3.0 Comming!! K.I. Pro Tools TDM Systems (Mac) 3 02-17-2005 02:34 PM
Dashboard is comming (again) pindebraende 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-02-2001 03:41 AM


All times are GMT -7. The time now is 06:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com