Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-09-2014, 07:36 AM
urbanrhino urbanrhino is offline
Member
 
Join Date: Jun 2014
Location: Burlington, VT
Posts: 1
Default MBOX 3 Sync Issues

I'm using an MBOX 3 with the new mac pro and final cut pro and a blackmagic ultra studio. The audio delay is really bad and is slowly driving me insane. Is there a way to to shift it back in sync with what I'm seeing on the screen?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Gain Issues and Protools Issues (Bounce to Disk and Knob/Pot adjustments) Lucky Bastard Getting Started 6 01-16-2014 03:29 PM
Sync issues ThatSoundGuy5 Pro Tools 10 2 09-05-2012 07:54 PM
HELP! Sync IO Issues robo6675 Pro Tools TDM Systems (Mac) 3 01-20-2009 06:44 AM
Can Mbox sync to midi timecode or smpte sync? greeneye 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-05-2004 08:47 AM


All times are GMT -7. The time now is 07:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com