Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-01-2009, 11:47 AM
Joachim Claus Joachim Claus is offline
Member
 
Join Date: Aug 2009
Location: Seeheim-Jugenheim, Germany
Posts: 2
Thumbs down Where to post for Media Composer's audio suite questions?

I have problems using the audio suite within Media Composer 3.5.4.
Under which forum shall I place my question?

Joachim
Reply With Quote
  #2  
Old 08-03-2009, 01:22 AM
pezking pezking is offline
Member
 
Join Date: Oct 2008
Posts: 266
Default Re: Where to post for Media Composer's audio suite questions?

Post and Surround might be applicable.

What's the problem? I could possibly help, but I'm sure someone else definitely can!
Reply With Quote
  #3  
Old 08-07-2009, 04:18 AM
Joachim Claus Joachim Claus is offline
Member
 
Join Date: Aug 2009
Location: Seeheim-Jugenheim, Germany
Posts: 2
Question Re: Where to post for Media Composer's audio suite questions?

I have MC 3.5.4 and want to use time expand/compress for some audio. I open the audio suite, and drag&drop the masterclip to the audio suite window. Then I select the time copmpress/expand plug-in and activate the tool. The time compress GUI opens, heowever, it shows cliplength = 00:00:00.
If I use a standard video-clip, it shows a clip length, which differs from the real one.

I have then tried to use the Time Shift plug-in, and I got different problems. Here it shows a clip-length, but a wrong one.

Is thee a special setting, which I have overlooked, or is this a known bug of audio-suite for MC?
Joachim
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Suite plugin chain questions NBarnes21 Pro Tools 10 2 12-20-2012 09:49 PM
EW Complete Composer's Collection midi sordino Virtual Instruments 2 12-29-2009 08:24 AM
Auto Tune - Real Time or Audio Suite + Questions? epu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-03-2006 08:47 PM
Audio Suite questions dat_nomad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-23-2003 08:23 PM
Good Media Labelling Software for Post lefty Post - Surround - Video 5 07-25-2002 03:39 AM


All times are GMT -7. The time now is 11:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com