Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-22-2015, 09:23 PM
noah330 noah330 is offline
Member
 
Join Date: Aug 2005
Posts: 478
Default Midname Files Not Loading

I am running 12HD on OSX 10.10.

I can send program changes to my devices (mostly Lexicon reverbs), but the Midname files will not open, so everything is just by generic number, not patch name.

Any ideas?
Reply With Quote
  #2  
Old 04-23-2015, 04:49 AM
tonykitowicz tonykitowicz is offline
Member
 
Join Date: Nov 2004
Posts: 22
Default Re: Midname Files Not Loading

Loading of midnam files got broken in version of PT11 just prior to Yosemite support for OSX. The only workaround people have suggested is to install an older version of PT when it wasn't broken and then continue to upgrade.

On Mac this is hampered by needing to go back to Mavericks as well.

This bug and the fact that the core audio driver for HD Native hangs when using Native Instruments are preventing me from upgrading (spending money) to PT12.
Reply With Quote
  #3  
Old 04-23-2015, 10:17 AM
noah330 noah330 is offline
Member
 
Join Date: Aug 2005
Posts: 478
Default Re: Midname Files Not Loading

Hi,

I'm using some Native Instruments products without issue. I have Komplete 9 and don't have any issues. I updated everything to the latest version using the download portion of the website.

When I tried to update through the Service Center things wouldn't work and I was having the issues you describe. If you go to this page:

https://www.native-instruments.com/e...-pro-tools-11/

Then in a new tab open this page:

http://www.native-instruments.com/en...loads/updates/

Then login and search for the supported installers.

Those worked for me. I hope this helps!



As for the midname issue I received the following response - so it's good to know they're aware and working on it.

Once there is an update I'll add it to the thread so everyone is in the know.

----

Hi Noah,

There is an issue with Pro Tools 12, AMS, and midnam files. We are aware of the issue and hoping to resolve it in an upcoming release. I don't have a specific release version or a date certain when it will be resolved but I know we are working to resolve this issue.

Unfortunately there is no workaround at this time. Thanks for your patience with this issue.
Reply With Quote
  #4  
Old 04-23-2015, 04:26 PM
ChuckS ChuckS is offline
Member
 
Join Date: Nov 2005
Posts: 1,247
Default Re: Midname Files Not Loading

On the Mac, MIDI Patch Lists have been broken for over two years with the release of PT11. It appears to be a matter of priorities.
__________________
PT 2020.12 DP 10.13 MOTU M4 HP Envy 8G i7 Quad Laptop Win10
PT 2020.12 DP 10.13 828mkII ADA8200 MTP-AV HP Z2 G4 Xeon Workstation Win10
2011 Mac Mini i7 Quad High Sierra.6 VEP 7.x hosting various VIs
Reply With Quote
  #5  
Old 04-23-2015, 05:19 PM
nigelpry's Avatar
nigelpry nigelpry is offline
Member
 
Join Date: Dec 2008
Location: Home
Posts: 2,166
Default Re: Midname Files Not Loading

Quote:
Originally Posted by ChuckS View Post
On the Mac, MIDI Patch Lists have been broken for over two years with the release of PT11. It appears to be a matter of priorities.
The most reliable workaround is to co-install Pro Tools 10 and set up midinam files in that version of Pro Tools. Then, so long as you don't try to alter any midinam settings using a later version of Pro Tools, midinams work in Pro Tools 11 (and I guess 12 too).

But of course installing PT10 causes other issues for people on Yosemite.

There is a pre-existing very comprehensive thread on this in the Pro Tools 11 section of this forum.
__________________
Mac Pro 2009 with 2010 firmware, 12-Core 3.46ghz, 64gb RAM & working Thunderbolt, OS 10.14.6 and Windows 10
Macbook Pro 2011 17", 2.2ghz i7, 16gb RAM OS 10.12.6
Digi 003 Console, Focusrite OctopreLE and MOTU Traveler for extra analog-ADAT conversion, UAD Apollo Quad Silver with Thunderbolt card, Apollo x4 and pci-e Octo, Adam A77X monitors.
Pro Tools 2020.3, Media Composer 8.9, Sibelius 8.7, Cubase Pro 10.5, Wavelab Pro 10, Logic Pro X 10.4.8, Mainstage 3.
Various apps, soft synths, FX plugins.
Plenty of hardware synths, rack gear, microphones etc.
And then there's the studio ;-)
Reply With Quote
  #6  
Old 04-23-2015, 05:33 PM
DetroitT's Avatar
DetroitT DetroitT is offline
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 2,305
Default Re: Midname Files Not Loading

"..so it's good to know they're aware and working on it."...
Not to hard it seams...
The workaround mentioned above is real and works but!

This really should not be a user issue at this point in my opinion. The MIDI DATA was almost better in OPCODE Vision.....(20years ago) External devices / names. Hire MOTU to do this. They have a database nicely up to date in OS and CoreMIDI

And while your at it for your own Sibelius integration. Include Music XML in and output.
I'm still Pro Tools but I do look and try others. I have to imagine most are just getting tired of it. (The little infrastructures left undone)
__________________
(Help us Help You)<<<click here
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
unlisted midname file slugovia macOS 0 03-08-2011 06:55 AM
writing xml midname files for korg N364! beaner MIDI 6 03-12-2010 07:30 PM
SFX files aren't loading to Audio Files folder sidereal-studios Post - Surround - Video 5 06-06-2007 02:53 AM
Midname File for KORG PA 80 RJB MIDI 0 12-02-2004 03:03 PM
Help me please!!! JV2080 patch midname file. hokuspocus Pro Tools TDM Systems (Mac) 1 11-16-2003 08:28 PM


All times are GMT -7. The time now is 06:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com