Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-02-2011, 10:10 AM
Koffax Koffax is offline
Member
 
Join Date: May 2011
Location: Aurich/Germany
Posts: 3
Default SOLVED - Problem with the distorted sounds of the eleven rack!

Hello Folks, well i'm from germany and my english is not so well to describe my prob in deep detail, but i hope it is good enough to explain the main thing!
Since 2 weeks i'm a proud user of a new Eleven Rack. The Rack is up to date and the latest Expansion Pack is installed. I guess on this way, i'm well prepared and can put the most of my Guitar software simulations in the trash. Here comes my prob!
Whenever i play the Sounds from the distorted section, the sounds stop after a short while and this sound not good. When i turn my Volume knob from my guitar a bit down to get less distortion, the sounds stop immediately! I hope it is a typical user fault and i can solve this problem with the right setting!
Does somebody knows this problem or knows the right settings? On this way let me say thank you in advance.

Cheers
Rai

Last edited by Chris Townsend; 05-02-2011 at 11:03 AM.
  #2  
Old 05-02-2011, 10:14 AM
bredo bredo is offline
Member
 
Join Date: Feb 2010
Location: Oslo, Norway
Posts: 245
Default Re: Problem with the distorted sounds of the eleven rack!

Check your Gate Settings.
Turn them all the way down, then up again to taste. Also set the release/closing time to taste.
__________________
  #3  
Old 05-02-2011, 10:19 AM
Koffax Koffax is offline
Member
 
Join Date: May 2011
Location: Aurich/Germany
Posts: 3
Wink Re: Problem with the distorted sounds of the eleven rack!

Hi Bredo, yeah thank you for this hint. I will go up to the studio and check this out. I'll be back in a couple of minutes.

Thanks mate.

Cheers
Rai
  #4  
Old 05-02-2011, 10:30 AM
Koffax Koffax is offline
Member
 
Join Date: May 2011
Location: Aurich/Germany
Posts: 3
Thumbs up Re: Problem with the distorted sounds of the eleven rack!

Hi Bredo, you're a god)

Thank you so much mate, the problem is solved. It was a typical user fault and i couldn't found the gate settings, because i didn't turn further the page until these settings appears on the screen. Now i really happy. I wish you all the best and thank you ones more.

Cheers
Rai
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] FCB1010 Foot Controller (stock PROM) with Eleven Rack The Sentinel Eleven Rack 12 10-10-2018 12:18 PM
[SOLVED] Eleven Rack Noise Gate acting buggy durak28 Eleven Rack 1 05-24-2011 02:36 AM
Solved: "Avid Eleven Rack Updater" not copied to Desktop during ERXP install. rwmacdonald Eleven Rack 8 03-22-2011 07:30 PM
Eleven Rack makes Clicking/Popping Sounds itsjedward 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-06-2011 07:54 AM
Eleven Rack makes Clicking/Popping Sounds itsjedward 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 09-17-2010 01:07 PM


All times are GMT -7. The time now is 10:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com