Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-24-2009, 12:04 PM
Gothboy's Avatar
Gothboy Gothboy is offline
Member
 
Join Date: Jan 2006
Location: Boston, Ma.
Posts: 1,594
Default Apple updating with Automap!

http://us.novationmusic.com/news/article=23 C'mon Digi you need to do this as well! Sorry but not everyone is going to go with Hyperlink.
Keep up with the rest of the world!!!

Another reason I might go to Logic next year.
__________________
Apple Mac Pro 2.88 GHz. Intel Xeon Quad core
16 GB RAM
Mountain Lion 10.8.5/El Capitan 10.11
Focusrite Saffire Pro 40
Ableton Live 9/Presonus Studio 3


I no longer use Pro Tools and just as happy!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automap 4.2 and PT 9.0.6 issues. yamahadrums macOS 1 01-29-2012 10:01 AM
Updating PACE drivers... before updating to 9.0.5 lanstrad Pro Tools 9 0 08-28-2011 07:37 PM
Automap in PT 8.04 Win7 LCW 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 08-24-2010 06:45 PM
Automap in PT8.0.1? Gothboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 09-17-2009 08:27 AM
DIGI: Why No Automap !? Equality 7-2521 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 03-21-2006 08:34 PM


All times are GMT -7. The time now is 09:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com