Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-13-2008, 09:59 AM
dwayne00 dwayne00 is offline
Member
 
Join Date: Dec 2005
Posts: 95
Default CANT REINSTALL PT PLEASE HELP

I am trying to remove the pt software from my computer to install my 7.4 udate but when I try to remove pt from the control panel i receive the error Setup.exe has encountered a problem and needs to close. What is the problem here? thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Reinstall Help adam79 macOS 4 03-25-2013 11:18 PM
Reinstall PT 10? cj4ebay macOS 1 12-24-2012 04:37 AM
Help! To Reinstall or Not??? imdade 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-06-2012 11:41 PM
Do i have to reinstall everything ? bonzerboy Pro Tools 10 15 10-21-2011 11:24 PM
Help with reinstall OSX an d 6.1 NannerPuddin' 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-01-2008 08:16 PM


All times are GMT -7. The time now is 06:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com