Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-05-2019, 06:47 AM
gdgross's Avatar
gdgross gdgross is offline
Member
 
Join Date: Feb 2015
Location: Los Angeles
Posts: 141
Default Elastic audio not committing

Hi all,

this has happened several times in the last month. have a tick based track which i've edited in elastic audio, I'd like to commit the changes, so I turn off EA and PT asks me if I want to commit or abandon the changes. I choose commit, but then I get a bunch of regions that look like the have no audio and produce no sound when played back (they look light blue like when PT can't find the audio file.)

Any ideas? I've already trashed my prefs.

Thanks
__________________
Geoff

www.merlotembargo.com
Reply With Quote
  #2  
Old 08-05-2019, 09:16 AM
AlexLakis AlexLakis is offline
Member
 
Join Date: Feb 2006
Location: Annapolis, MD
Posts: 1,248
Default Re: ELastic audio not committing

Quote:
Originally Posted by gdgross View Post
Hi all,

this has happened several times in the last month. have a tick based track which i've edited in elastic audio, I'd like to commit the changes, so I turn off EA and PT asks me if I want to commit or abandon the changes. I choose commit, but then I get a bunch of regions that look like the have no audio and produce no sound when played back (they look light blue like when PT can't find the audio file.)

Any ideas? I've already trashed my prefs.

Thanks
I know this isn't a direct solution to your problem, but you could always bus the track out and bounce it to a new track in real-time (just to get it taken care of quickly).
Reply With Quote
  #3  
Old 08-06-2019, 07:30 AM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 1,632
Default Re: ELastic audio not committing

Keep the Task Manager window open and see what's happening right after you hit commit.
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.12.6, PT 2018 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does this count as a bug? Elastic Audio not committing midnightrambler Pro Tools 12 1 02-04-2016 08:03 AM
Elastic Audio - Sounds Dreadful after committing alex s macOS 9 10-10-2013 01:39 PM
Have to manually clean up rendered files after committing elastic audio processing jdholman1 Pro Tools 9 1 05-30-2011 12:57 PM
Elastic Audio not committing to disk properly mixboy bob Pro Tools TDM Systems (Mac) 4 05-27-2009 12:32 PM
committing elastic audio in 7.4 is it fixed yet 2fly Pro Tools TDM Systems (Mac) 9 01-15-2008 05:08 PM


All times are GMT -7. The time now is 12:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com