Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-28-2009, 12:48 PM
danika danika is offline
Member
 
Join Date: Nov 2004
Posts: 120
Default #$@% Asserts !

I've run into 2 asserts now in PT8 - one when I try to use Split Notes and another when I drag some audio files that I previously cleared into a session. This always seems to happen with new releases of PT. Getting rid of asserts is a basic Development/QA function. DD should have an automated way to do this.
Reply With Quote
  #2  
Old 01-28-2009, 03:57 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,611
Default Re: #$@% Asserts !

Can you reliably reproduce these every time and, if so, what are the exact steps?

Have you tried trashing preference and database files yet?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com