Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-10-2019, 01:45 PM
Cheesehead Cheesehead is offline
Member
 
Join Date: Sep 2006
Location: London
Posts: 585
Default Send windows disappear when clicking on edit window

Since the latest version of PT Control I have this issue.
It doesn't necessarily happen all the time.
It used to be that a send window would stay open until I closed it myself, but now sometimes if I click in the Edit window the send will close itself.
Particularly annoying when using bus interrogation etc, you have to go back and find the track and the send that you had open before you showed only the tracks with that send.
Is there a way to switch off this behaviour?
__________________
Mac Pro 6,1 12 core, OSX 10.12.5, HD-Native TB, Trinnov MC, 888 IO, 192 IO, Sync HD, AJA IO XT, MC Mix, PT Control, Eucon 19.5, PT 2019.5
Reply With Quote
  #2  
Old 06-10-2019, 02:09 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,999
Default Re: Send windows disappear when clicking on edit window

uncheck "Close Windows on Workstation When Exiting" in EuControl


It does seem that should be tied to the option above ("Open Windows on Workstation When Editing" choice) vs being global but for now it is all or nothing.
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #3  
Old 06-11-2019, 10:56 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,079
Default Re: Send windows disappear when clicking on edit window

Quote:
Originally Posted by Cheesehead View Post
Since the latest version of PT Control I have this issue.
It doesn't necessarily happen all the time.
It used to be that a send window would stay open until I closed it myself, but now sometimes if I click in the Edit window the send will close itself.
Particularly annoying when using bus interrogation etc, you have to go back and find the track and the send that you had open before you showed only the tracks with that send.
Is there a way to switch off this behaviour?
Can you screen grab your EuControl Prefs..its staying open here for us (If you have the Sends Windows selected to Open in the Drop down Pref)
Reply With Quote
  #4  
Old 06-11-2019, 11:39 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,999
Default Re: Send windows disappear when clicking on edit window

Quote:
Originally Posted by EddieJones View Post
Can you screen grab your EuControl Prefs..its staying open here for us (If you have the Sends Windows selected to Open in the Drop down Pref)
And if you have it set to "Plugins Only", do you see the closing behaviour on Send windows?

For instance, I manually open sends when I want them, but changing to another track will kill the send window.
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #5  
Old 06-11-2019, 02:05 PM
Cheesehead Cheesehead is offline
Member
 
Join Date: Sep 2006
Location: London
Posts: 585
Default Re: Send windows disappear when clicking on edit window

Thanks BScout, Eddie.


unchecking "Close Windows on Workstation When Exiting" seems to have solved it.
Been working fine all day today.
I have the drop-down set to plugins only.


There are quite a few options in this new release to get your head around & not massively clear which ones cause the surface to follow PT or PT to follow the surface.


I seem to have hit a sweet spot now though.
__________________
Mac Pro 6,1 12 core, OSX 10.12.5, HD-Native TB, Trinnov MC, 888 IO, 192 IO, Sync HD, AJA IO XT, MC Mix, PT Control, Eucon 19.5, PT 2019.5
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Bug 2018? Edit window jump to vcas when clicking on plugins JuelzB Pro Tools 2018 0 03-04-2018 01:35 AM
Bug? - Clicking in edit window selects everything cheeseandpepper 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 07-17-2012 05:11 AM
BUG: All Clips in Edit Window Disappear! conleec Pro Tools 10 3 01-17-2012 10:13 AM
Playback interrupts when clicking on edit window. pcmusicpro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-04-2009 10:15 AM
Clicking in Edit window does not move playback marker...help! Lofty11 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-28-2009 09:01 PM


All times are GMT -7. The time now is 03:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com