Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-11-2010, 06:38 AM
DuetLooser DuetLooser is offline
Member
 
Join Date: Jul 2010
Location: Maercia
Posts: 1
Default Standalone CoreAudio drivers 8.04 ???

Are they released ? I use Logic 9.

I `ve installed the ones included in the PT LE 8.04 update package.
They work better than the previous 8.03 drivers for my Mbox2. No more dropouts, looping sound with core audio.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why is there no Standalone Digidesign CoreAudio Drivers for my Mac? dber9 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 05-23-2013 09:06 PM
Installed Standalone Digidesign CoreAudio Drivers 7.4 by mistake!!! ssack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-25-2010 10:12 PM
Coreaudio Standalone 7.3 aa milne 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-16-2007 02:21 PM
Standalone CoreAudio Driver for Tiger Avid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 78 01-11-2007 10:26 AM
Standalone Coreaudio Driver With PT 7.1.1cs Intel thesneakyjesus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-18-2006 02:54 AM


All times are GMT -7. The time now is 08:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com