Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-28-2015, 03:12 PM
AlphabetZebra AlphabetZebra is offline
Member
 
Join Date: May 2012
Location: TEXAS!
Posts: 29
Default Mbox Problems

Once again, I come to you with Mbox problems. My 2nd, a refurbed Mbox Pro is having trouble connecting to ProTools 10. I have downloaded the newest drivers and re-installed. What I'm getting is a quick static noise about once a second and eventually the connection splits, if ever making it to begin with. I really don't think I deserve to have to buy a 3rd one but my amateur setup is built around it so… Any thoughts? I suppose I could post a video if that would help. I really just want to be able to work on my hobby consistently and what I work on consistently is getting this thing to work properly. Geez...
Reply With Quote
  #2  
Old 09-06-2015, 03:43 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,916
Default Re: Mbox Problems

Details on computer and exact OS version?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mbox pro gen 3 problems nalagna macOS 0 07-04-2013 04:39 PM
MBox Pro - Serious Problems!! RichardJ Pro Tools 9 10 03-31-2011 09:55 PM
Serious Mbox Problems ccooper816 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-02-2006 09:02 AM
Problems with the Mbox newmodel15 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-01-2003 08:30 PM
More Mbox problems Forrester 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-20-2002 03:12 PM


All times are GMT -7. The time now is 02:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com