Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 11-21-2014, 12:39 PM
Dopamine Dopamine is offline
Member
 
Join Date: Dec 1999
Posts: 1,497
Default Re: Yosemite and Mbox 2 Drivers (Good news so far)

Has anyone here tested PT 11.x on Yosemite? I have a Mbox 3 and Macbook Air. Hope to use for a simple remote recording gig next month (Just a single mic).

I'm gonna test in about 2 weeks. If anyone is curious if it works let me know.
Reply With Quote
  #22  
Old 11-22-2014, 11:45 AM
A Chapman A Chapman is offline
Member
 
Join Date: Jul 2006
Location: Buckinghamshire, UK
Posts: 124
Default Re: Yosemite and Mbox 2 Drivers (Good news so far)

Quote:
Originally Posted by Dopamine View Post
Has anyone here tested PT 11.x on Yosemite?
I've done a clean install of 10.10.1 on an SSD, and I've installed 11.2.1. Working perfectly, but like others here the 10.3.9 driver for the Mbox 2 doesn't work. A bit reticent about trying the fix as some have reported that it has killed PT11 in Yosemite.
Reply With Quote
  #23  
Old 11-30-2014, 12:57 PM
A Chapman A Chapman is offline
Member
 
Join Date: Jul 2006
Location: Buckinghamshire, UK
Posts: 124
Default Re: Yosemite and Mbox 2 Drivers (Good news so far)

EDIT - followed the instructions on page 1 *to the letter* (I don't think I did originally), and now all is well! Many, many thanks
Reply With Quote
  #24  
Old 01-04-2015, 03:09 PM
lucas.mcgranahan lucas.mcgranahan is offline
Member
 
Join Date: Jan 2015
Location: Oakland
Posts: 2
Default Re: Yosemite and Mbox 2 Drivers (Good news so far)

I followed the instructions, and it didn't work for me. One odd thing, though: I only had one of the 2 .kext files I was supposed to delete. Not sure why the other one wasn't there in the first place.

Also, this shouldn't matter, but I'm trying to use the Mbox 2 with Reaper.

Any help?

My system:

MacBook Pro (15-inch, Early 2011)
OS 10.10.1 (Yosemite)
2.2 GHz Intel Core i7
Reply With Quote
  #25  
Old 01-04-2015, 04:37 PM
lucas.mcgranahan lucas.mcgranahan is offline
Member
 
Join Date: Jan 2015
Location: Oakland
Posts: 2
Default Re: Yosemite and Mbox 2 Drivers (Good news so far)

Okay, it worked when I cleaned out all of the files for 10.3 and reverted all the way back to 9.0.
Reply With Quote
  #26  
Old 01-09-2015, 11:09 AM
RandyMcMillan RandyMcMillan is offline
Member
 
Join Date: Jan 2015
Location: Tampa Florida
Posts: 1
Default Re: Yosemite and Mbox 2 Drivers (Good news so far)

orchetect's solution seems to work better than using MBox 2 10.3.9 updated driver.

http://avid.force.com/pkb/articles/e...Mbox-2-Drivers

Note: I am using an iMac with a Fusion Drive.
Reply With Quote
  #27  
Old 01-12-2015, 10:57 AM
Greatlife Greatlife is offline
Member
 
Join Date: Nov 2011
Location: Sverige
Posts: 15
Default Re: Yosemite and Mbox 2 Drivers (Good news so far)

I´ve believe it or not nine interfaces at our school with exact the same problem, can not use them anymore, atlas until avid do something about it. So had to buy other interface for keeping the class going, since i bought propellerhead i´ve had none issues. i´ve 26 DAW running, half of them is still with Mbox but they give up one after the other, another one today axely
If AVID can't fix this problem how do they expect us to sign up and pay for their support, c`mon AVID!
Reply With Quote
  #28  
Old 01-13-2015, 10:30 AM
Monaco Monaco is offline
Member
 
Join Date: Apr 2007
Location: New Orleans
Posts: 210
Default Re: Yosemite and Mbox 2 Drivers (Good news so far)

Digi, if you are reading this, please ask the developers if any updates are in the works.

tascam recently pulled some bs like this and abandon a plethora of 4-year old products and as a consequence, their brand loyalty has taken a nosedive. The difference between you and those obsolete fogies is that avid is a software company first and the more devices you support, the better.
DON'T PULL A TASCAM
__________________
Tampa Recording Studio
Reply With Quote
  #29  
Old 01-13-2015, 11:39 AM
Franzi Franzi is offline
Member
 
Join Date: Feb 2000
Location: New York, NY, USA
Posts: 4
Default Re: Yosemite and Mbox 2 Drivers (Good news so far)

Wow! Thank you so much guys!! It worked for me as well!
This is wonderful news!
Reply With Quote
  #30  
Old 01-14-2015, 04:54 AM
joethomas1 joethomas1 is offline
Member
 
Join Date: Jan 2015
Location: Leeds
Posts: 1
Default Re: Yosemite and Mbox 2 Drivers (Good news so far)

I have followed these instructions, and the Mbox2 green lights are showing, and I have set up the I/O settings, but I still have no sound from my monitors. Any ideas as to why this is?

Thanks in advance
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Good news here with PT9 Chief Pronto Pro Tools 9 16 11-08-2010 02:51 PM
AIR Blog - Bad News... Good News RussUK Virtual Instruments 3 04-01-2009 05:19 AM
Good News and Bad News....original Mbox & Pt Le 6.4 captain54 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 11-02-2007 11:52 PM
I have some very good news! Swaphappy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 21 12-20-2003 11:28 PM
Good news for us! who 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 04-06-2003 01:29 AM


All times are GMT -7. The time now is 03:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com