Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-26-2010, 09:13 PM
mike59271 mike59271 is offline
Member
 
Join Date: May 2009
Posts: 38
Default Error -1133 Except I know...

I recently got the Secrets Of The Pros Pro Tools Series DVD's and I would like to watch them while im working in pro tools so it sinks in faster. Hooking up a TV and DVD player in studio is kind of impracticle so i would like to run both on my computer, any way around this?

If i open up pro tools first WMP wont gimme any sound, which defeats the purpose...any thoughts?
Reply With Quote
  #2  
Old 01-26-2010, 09:30 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,901
Default Re: Error -1133 Except I know...

Hook up some computer speakers for WMP.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error -1133 in PT 8.0.3.250 LE Wire57 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-04-2017 04:47 AM
Error -1133 Eurydice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-01-2008 05:30 AM
Help with (-1133) error!! Renouf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-25-2005 10:56 AM
Help!!! Please Error -1133 when trying to use besoyan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-18-2005 11:51 AM
Still getting 1133 error.. drthfdr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-30-2004 11:36 AM


All times are GMT -7. The time now is 01:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com