Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2018, 01:33 PM
Allan23 Allan23 is offline
Member
 
Join Date: Dec 2014
Location: Florida
Posts: 6
Default FastTrack C400 on Mojave?

As I still have a C400 functioning well on High Sierra, I would like to find out if anyone has upgraded to Mojave with the C400.

If so, was the workaround offered by jeffro for High Sierra the fix?

http://duc.avid.com/showpost.php?p=2468792&postcount=16
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mojave ? Riquier macOS 89 02-26-2019 07:41 PM
protools and Mojave vanhanson Pro Tools 12 2 11-28-2018 06:18 PM
FastTrack C400 on High Sierra? mad_griffith FireWire and USB Audio Interfaces (Mac) 21 03-21-2018 11:09 AM
FastTrack c400 - Input noise with notebook and AC Power ClaudioCas Pro Tools M-Powered (Win) 3 02-14-2013 01:36 AM


All times are GMT -7. The time now is 06:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com