Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-03-2011, 11:29 AM
Daniel Sasso Daniel Sasso is offline
Member
 
Join Date: May 2004
Location: Brazil
Posts: 128
Default Managing Tracks, Leopard Crashing

I don't know if this was debated here, I tried to look around for answers, but nothing happened...

Sometimes, when i'm just ranaming tracks, deleting tracks or workflows like that, Mac crashes... Pro tools is stopped, and C24 and ICON freezes... anyone know what should I do?
__________________
PT HDX2 ExpressBox EB7 Chassis 10.3.10.D-Control.HD I/O.SYNC H/D.MacPro "4,1".2x 2.26 GHz Quad.32 Gb RAM.OS 10.7.5

PT HDN 10.3.8.D-Command.HD I/O.SYNC I/O.MacPro "4,1".2.8 GHz Quad.32 Gb RAM.OS 10.7.5

PT HDN.PCIe 10.3.8.C|24.HD I/O.SYNC I/O.MacPro "4,1".2.8 GHz Quad.32 Gb RAM.OS 10.7.5

Estúdio JLS Facilidades Sonoras
São Paulo - Brazil

Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HEEELP... Mbox 2 looping sounds and crashing Snow Leopard! alexei michailowsky 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-30-2010 07:46 AM
Mac crashing with 8.0.3 on Snow Leopard pentagon Pro Tools M-Powered (Mac) 6 02-03-2010 05:21 AM
OPEN WITH TRACKS INACTIVE???---snow leopard is biting my foot (& tracks) stormmusic Post - Surround - Video 2 10-09-2009 05:43 PM
7.4.2/Leopard crashing after Software Update boboroshi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-26-2008 03:33 PM
7.1 crashing when soloing tracks x9blade 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 04-05-2006 11:38 AM


All times are GMT -7. The time now is 03:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com