Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-13-2013, 03:50 PM
Spikerama Spikerama is offline
Member
 
Join Date: Oct 2010
Location: Oklahoma
Posts: 28
Default Looking for drum software compatible with 6.4LE

I've seen where BFD 1.5 is being used with 6.4.

Does anyone know of others?

Thanks.
Reply With Quote
  #2  
Old 09-13-2013, 03:54 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 12,415
Default Re: Looking for drum software compatible with 6.4LE

Quote:
Originally Posted by Spikerama View Post
I've seen where BFD 1.5 is being used with 6.4.

Does anyone know of others?

Thanks.
We will sell you BFD1 if you want
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #3  
Old 09-13-2013, 04:02 PM
Spikerama Spikerama is offline
Member
 
Join Date: Oct 2010
Location: Oklahoma
Posts: 28
Default Re: Looking for drum software compatible with 6.4LE

That was fast. I'm interested. I will get back with you if I decide to go that way.
Reply With Quote
  #4  
Old 09-13-2013, 04:19 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 12,415
Default Re: Looking for drum software compatible with 6.4LE

Quote:
Originally Posted by Spikerama View Post
That was fast. I'm interested. I will get back with you if I decide to go that way.
I will sell it VERY cheap if you want. Free update to 1.5 of course w/ serial number etc.

PM if you are interested when you looked at all the choices.

Best Regards
Chris
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #5  
Old 09-14-2013, 07:03 AM
Spikerama Spikerama is offline
Member
 
Join Date: Oct 2010
Location: Oklahoma
Posts: 28
Default Re: Looking for drum software compatible with 6.4LE

Thanks, Chris. I like cheap or I wouldn't still be using 6.4!! :)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 compatible drum pad, beat machine, MPC, etc.. software fbic333 macOS 3 11-02-2012 12:26 PM
RTAS compatible drum software? tritonkorg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 11-10-2005 02:22 AM
best drum machine/drum software robotman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 24 07-09-2005 01:09 PM
Drum Machine or Drum Software pacodub 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-23-2005 12:29 PM
Drum Tracks ... Software or Drum Module? BRB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 01-05-2003 03:03 AM


All times are GMT -7. The time now is 02:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com